Package Details: goverlay-git 1.1.1.r10.g4cd2c3f-1

Git Clone URL: https://aur.archlinux.org/goverlay-git.git (read-only, click to copy)
Package Base: goverlay-git
Description: A GUI to help manage Vulkan/OpenGL overlays
Upstream URL: https://github.com/benjamimgois/goverlay
Keywords: MangoHud OpenGL vkBasalt Vulkan
Licenses: GPL-3.0-or-later
Conflicts: goverlay
Provides: goverlay
Submitter: yochananmarqos
Maintainer: yochananmarqos
Last Packager: yochananmarqos
Votes: 16
Popularity: 0.014801
First Submitted: 2020-03-10 17:48 (UTC)
Last Updated: 2024-06-02 18:41 (UTC)

Dependencies (12)

Required by (1)

Sources (1)

Latest Comments

1 2 3 4 Next › Last »

yochananmarqos commented on 2024-03-26 15:02 (UTC)

@Niinu: I don't know why there's a 1.10 tag when the releases went from 1.0 > 1.1 > 1.1.1. I've regenerated the pkgver.

benjamimgois commented on 2024-03-26 11:40 (UTC)

Try to remove the package and reinstall it again. I didn't knew that 1.10 could become a problem in package managers, so i reverted to 1.1.1.

Niinu commented on 2024-03-26 09:00 (UTC)

I'm getting incorrect updates with yay: aur/goverlay-git 1.1.1.r2.g456fc8d-1 -> 1.10.r0.g608c32b-1 is this a yay issue or is it related to the pkgver() globbing? It still ends up building 1.1.1.r2.g456fc8d-1

yochananmarqos commented on 2023-12-17 23:03 (UTC)

@Dynamix4: What part of my last comment do you not understand?

yochananmarqos commented on 2023-12-13 22:53 (UTC) (edited on 2023-12-13 22:54 (UTC) by yochananmarqos)

@nightrager: Do not flag VCS packages out of date. Building the package updates to the latest commit from upstream. Either that or installgoverlay from the Extra repo.

norz3n commented on 2023-05-15 10:56 (UTC) (edited on 2023-05-15 10:56 (UTC) by norz3n)

Hello!

Can you add the glu package to the list of dependencies so that the error Could not load library: libGLU.so.1 would not occur when running the application?

Thank you in advance!

benjamimgois commented on 2023-05-09 00:50 (UTC)

Thanks for clarify @yochananmarqos.

yochananmarqos commented on 2023-05-09 00:46 (UTC)

@benjamimgois: It is the same, see the source.

benjamimgois commented on 2023-05-09 00:35 (UTC)

@yochananmarqos i guess that makes sense. Is it possible to make sure that the goverlay-bin is exactly the same i packaged in tar.xz in the github page ?

yochananmarqos commented on 2023-05-07 14:57 (UTC)

@benjamimgois: A package should not modify files of another package, there has to be a better way. Those who are affected can use the binary goverlay-bin package.