Package Details: gpaint 0.3.3-12

Git Clone URL: https://aur.archlinux.org/gpaint.git (read-only, click to copy)
Package Base: gpaint
Description: A small easy-to-use paint program for the GNOME Desktop
Upstream URL: https://savannah.gnu.org/projects/gpaint/
Licenses: GPL
Submitter: Allan
Maintainer: bidulock
Last Packager: micwoj92
Votes: 56
Popularity: 0.000002
First Submitted: 2007-08-11 03:13
Last Updated: 2021-05-14 07:10

Latest Comments

1 2 Next › Last »

micwoj92 commented on 2021-05-12 19:44

Hello, could you update homepage to https?

GI_Jack commented on 2019-03-11 00:17

fill.patch seems to be missing. forget something?

idontremember commented on 2017-12-06 10:21

Cannot install: ==> Empfange Quellen... -> Lade gpaint-2-0.3.3.tar.gz herunter... curl: (7) Failed to connect to alpha.gnu.org port 21: Die Wartezeit für die Verbindung ist abgelaufen ==> FEHLER: Fehler beim Download von ftp://alpha.gnu.org/gnu/gpaint/gpaint-2-0.3.3.tar.gz Breche ab...

dkaparis commented on 2016-04-24 11:00

Not only is the line width box empty, but opening it freezes the desktop on my system. I've found this bug report dated 2008:
https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=497484

Some patches to address the issue are posted there, but I don't know if they are in the current package or not..

aaditya commented on 2014-09-20 13:35

I have picked it up but I have a bug: the line width drop down box seems empty. If anyone knows a fix or wants to maintain this package, let me know.

haawda commented on 2013-11-03 21:22

adopted and adjusted.

Alister.Hood commented on 2012-07-03 09:57

> Oh, I see, according to this it was never implemented

I mean the effects menu...

xyproto commented on 2012-07-03 09:51

Included the "fill" fix patch and added libgnomeprintui as a dependency again. Seems like gpaint is ripe for forking if someone feels like it. :)

Alister.Hood commented on 2012-07-01 06:27

Oh, I see, according to this it was never implemented
https://bugs.launchpad.net/ubuntu/+source/gpaint/+bug/157311

Alister.Hood commented on 2012-07-01 06:25

Yes, there are a whole lot of patches - I think they should be used, since upstream seems to be dead.

Sorry, I wasn't at all clear. When I said it did print without libgnomeprintui, I didn't actually mean I'd tried it on Arch (because when I was looking at the Ubuntu site I couldn't figure out what changes they'd made to get rid of libgnomeprintui, so I didn't know what to try. Looking again I can't see that they have made any...)

With this pkgbuild it crashes when I print (or print preview from the print dialogue). Although I'm not sure if the previous pkgbuild still worked anyway.

The other obvious problem is that the effects menu isn't working...