Package Details: gpaste-git 3.22.1+23+g0923e96-1

Git Clone URL: https://aur.archlinux.org/gpaste-git.git (read-only)
Package Base: gpaste-git
Description: Clipboard management system
Upstream URL: http://www.imagination-land.org/tags/GPaste.html
Licenses: GPL3
Conflicts: gpaste
Provides: gpaste=3.22.1+23+g0923e96
Submitter: fzerorubigd
Maintainer: albfan
Last Packager: albfan
Votes: 20
Popularity: 0.370826
First Submitted: 2011-06-24 08:22
Last Updated: 2016-12-06 07:07

Latest Comments

albfan commented on 2016-12-06 07:09

I will adopt the package.

For any contribution https://github.com/albfan/aur-gpaste-git

albfan commented on 2016-12-06 06:39

to be gpaste-git this should be branch=master I guess. Now official repo extra/gpaste is newer than this one

garyvdm commented on 2012-03-12 10:11

xcb-util-keysyms is a new dependency.

fzerorubigd commented on 2011-10-27 13:31

Add gpaste in conflict array (There is a gpaste package)

fzerorubigd commented on 2011-10-07 10:08

@jlaunay Thanks , fixed.

jlaunay commented on 2011-10-06 23:54

lougout/login solved nothing in my case and it seems I'm not the only one : https://github.com/Keruspe/GPaste/issues/5

fzerorubigd commented on 2011-10-06 09:22

@jlaunay : no thats not the problem. a logout/login fix this.

jlaunay commented on 2011-10-06 08:21

With laster gnome 3.2 I gpaste was not working and was showing this error message : "Couldn't connect to GPaste daemon".
I had to add the argument --sysconfdir=/etc to the configure script in the PKGBUILD to make it work again.

./configure --prefix=/usr --sysconfdir=/etc

fzerorubigd commented on 2011-09-22 20:48

This package need Vala 0.13.4 and there is vala 0.12.1-1 in repo. so must wait for vala to update first.

yangtsesu commented on 2011-08-23 10:57

Avoid using /usr/libexec/ for anything. Use /usr/lib/${pkgname}/ instead.

fzerorubigd commented on 2011-08-19 21:06

@josephgbr not exactly, its a program called gpaste with a gnome-shell extention as extra part.

rafaelff commented on 2011-08-19 20:51

or "gnome-shell-extension-gpaste-git", in case of GIT package...

rafaelff commented on 2011-08-19 20:50

So, this package is a extension for GNOME Shell, right? Why not use the default package base name "gnome-shell-extension-***" (ex: gnome-shell-extension-gpaste)

See examples:
* Official: http://www.archlinux.org/packages/?sort=&q=gnome-shell-extension&maintainer=&last_update=&flagged=&limit=50
* AUR: http://aur.archlinux.org/packages.php?O=0&K=gnome-shell-extension&do_Search=Go

kamils commented on 2011-08-15 20:51

Please add intltool to makedepends.

rospo84 commented on 2011-07-03 21:04

@palpinter

same problem for me :(

palpinter commented on 2011-06-26 08:22

Hi,

I've got an error building with yaourt:

./configure: line 4880: syntax error near unexpected token `0.35.0'
./configure: line 4880: `IT_PROG_INTLTOOL(0.35.0)'

Any idea?

Thx

spark666 commented on 2011-06-24 13:49

i love it,thank you

fzerorubigd commented on 2011-06-24 09:43

@pi3r1k thanks, I missed that.

pi3r1k commented on 2011-06-24 09:01

the package need vala 0.12.1-1 from [extra]