Package Details: gpodder3 3.9.3-1

Git Clone URL: https://aur.archlinux.org/gpodder3.git (read-only)
Package Base: gpodder3
Description: A podcast receiver/catcher
Upstream URL: http://gpodder.org/
Keywords: podcast
Licenses: GPL3
Conflicts: gpodder, gpodder-git, gpodder2
Submitter: gregf
Maintainer: Best
Last Packager: Best
Votes: 140
Popularity: 2.909038
First Submitted: 2012-06-27 20:28
Last Updated: 2016-12-24 11:07

Dependencies (16)

Required by (0)

Sources (1)

Latest Comments

gerbearcancare commented on 2018-01-19 21:17

@ortango

too kind, thank you!

ortango commented on 2018-01-17 16:29

@gerbearcancare

https://github.com/KaOS-Community-Packages/python2-podcastparser/blob/master/PKGBUILD

is the same as my cached version of that pkgbuild (minus author comment). build that, and you are good to go again.

i moved to gpodder3.10, which is working well enough for me ("gpo download" is not working, but haven't looked into it).

gerbearcancare commented on 2018-01-15 12:54

anyone have a link to an older working version of this? didn't realise it was broken when i nuked and paved my desktop, would have kept a copy of the last working version if i had known.

tinghitella commented on 2018-01-14 10:08

gpodder is using Python 3 instead of 2 now. So all the dependencies need to be updated as well https://github.com/gpodder/gpodder/releases/tag/3.10.0

gerbearcancare commented on 2018-01-13 23:24

i see its flagged out of date. is it possible to flag it broken or whats the correct term?

lukeoftheaura commented on 2018-01-13 20:17

Any update on actually supporting this package?

lukeoftheaura commented on 2018-01-01 13:47

the python2-podcastparser dependency is broken.

Best commented on 2017-12-31 01:36

The new 3.10 version is out. I have installed it on my system, but it's not working very well. Think I am going to wait a bit, as in the current state I don't think its worth it to update.

Best commented on 2017-12-25 17:15

3.9.4 and and 3.9.5 tagged as Pre-release.. so 3.9.3 is still current

jwschel commented on 2017-03-04 19:48

Shouldn't dbus-glib be a dep? I had to install it on arm (raspberry).

All comments