Package Details: gpshell 1.4.4-2

Git Clone URL: https://aur.archlinux.org/gpshell.git (read-only)
Package Base: gpshell
Description: gpshell GlobalPlatform command shell
Upstream URL: http://sourceforge.net/projects/globalplatform/
Licenses: GPL3
Submitter: gst
Maintainer: mlq
Last Packager: mlq
Votes: 14
Popularity: 0.006725
First Submitted: 2008-12-22 11:44
Last Updated: 2015-06-15 18:16

Latest Comments

mikatammi commented on 2017-06-13 15:39

Similarly than with globalplatform-package, some changes are needed for configure for package to build:

Add openssl-1.0 to depends, although it should already be dependency of globalplatform-package.

On build-section, change ./configure line to:
CFLAGS="-I/usr/include/openssl-1.0" LDFLAGS="-L/usr/lib/openssl-1.0" LIBS="-lssl -lcrypto" ./configure --prefix=/usr --sysconfdir=/etc

viraptor commented on 2015-03-20 05:15

Thanks for fixing globalplatform mlq. This package has the same problem, could you update it too, please?