Package Details: gpstk-bin 2.5-1

Git Clone URL: https://aur.archlinux.org/gpstk-bin.git (read-only)
Package Base: gpstk-bin
Description: Algorithms and frameworks supporting the development of processing and analysis applications in navigation and global positioning.
Upstream URL: http://www.gpstk.org
Keywords: GIS GPS
Licenses: LGPL
Conflicts: gpstk
Provides: gpstk
Submitter: None
Maintainer: geosam
Last Packager: geosam
Votes: 2
Popularity: 0.457529
First Submitted: 2012-06-16 21:01
Last Updated: 2016-05-24 22:07

Latest Comments

kikislater commented on 2016-01-12 13:46

Tarball is here now on sourceforge : http://sourceforge.net/projects/gpstk/files/gpstk/2.5/

Please update

dreieck commented on 2013-11-23 11:10

gpstk version 1.7 is still required by "ossim", since version 2 and above one include file was removed. So, this package, 'gpstk-bin' in version 1.7, is still to be considered up-to-date, maybe just rename it to gpstk17-bin or so.

I made a PKGBUILD-upgrade / cleanup:

http://pastebin.com/N8sr9c7a

Package "gpstk17-bin" is submitted by myself.

dreieck commented on 2013-11-23 11:04

gpstk version 1.7 is still required by "ossim", since version 2 and above one include file was removed. So, this package, 'gpstk-bin' in version 1.7, is still to be considered up-to-date, maybe just rename it to gpstk17-bin or so.

I made a PKGBUILD-upgrade / cleanup:

http://pastebin.com/N8sr9c7a

saultdon commented on 2013-09-14 23:03

Do you have time to update this oldbay? If not, please consider orphaning.

Anonymous comment on 2013-09-09 22:45

Update for gpstk 2.2:

https://gist.github.com/anonymous/6502335

geosam commented on 2013-06-16 18:07

The update GPSTK 2.0 and X86_64 architecture:

http://paste.ubuntu.com/5771640/

geosam commented on 2013-06-16 17:24

PKGBUILD update to GPSTK-bin version 2.0 and correct x86_64:

http://paste.ubuntu.com/5771519/

apinhal commented on 2012-11-24 14:31

-> Extracting gpstk-1.7.linux.amd64.tar.gz with bsdtar
==> Entering fakeroot environment...
==> Starting build()...
/tmp/yaourt-tmp-user/aur-gpstk-bin/./PKGBUILD: line 26: cd: /tmp/yaourt-tmp-user/aur-gpstk-bin/src/gpstk: No such file or directory
==> ERROR: A failure occurred in build().
Aborting...
==> ERROR: Makepkg was unable to build gpstk-bin.

apinhal commented on 2012-11-24 13:13

gpstk-bin is not available for the 'x86_64' architecture, correct PKGBUILD.

Thanks

Anonymous comment on 2012-06-17 18:24

>Now we have two packages gpskt-bin and gpstk-bin.
gpskt-bin - wrong name for this package(package is disown),it is my fault :(
the correct name:gpstk-bin - package is here: http://aur.archlinux.org/packages.php?ID=60112
gpstk-bin required as a dependency for the ossim-svn (http://aur.archlinux.org/packages.php?ID=60111)

haawda commented on 2012-06-16 22:04

Now we have two packages gpskt-bin and gpstk-bin.

Anonymous comment on 2012-06-16 19:51

>Can you please provide a proper description?
ok, sorry - must add a description
>And is it gpskt(-bin) or gpstk?
a package from the binary archive
source available from the http://sourceforge.net/projects/gpstk/files/gpstk/1.7/gpstk-1.7.src.tar.gz
and svn repo то: svn co https://gpstk.svn.sourceforge.net/svnroot/gpstk gpstk
could not quickly build the project from source - use binary archive
p.s:
package is required as a dependency for new my package

haawda commented on 2012-06-16 17:19

And is it gpskt(-bin) or gpstk?

haawda commented on 2012-06-16 17:17

Can you please provide a proper description?

haawda commented on 2012-06-16 17:17

Can you please provide a proper description?

haawda commented on 2012-06-16 17:16

Can you please provide a proper description?