Package Details: grace-openmotif 5.1.25-3

Git Clone URL: https://aur.archlinux.org/grace-openmotif.git (read-only, click to copy)
Package Base: grace-openmotif
Description: 2D plotting tool
Upstream URL: http://plasma-gate.weizmann.ac.il/Grace/
Licenses: GPL
Conflicts: grace
Provides: grace
Replaces: grace
Submitter: bwalle
Maintainer: ConnorBehan
Last Packager: ConnorBehan
Votes: 7
Popularity: 0.000937
First Submitted: 2009-01-05 15:02 (UTC)
Last Updated: 2021-10-17 04:32 (UTC)

Latest Comments

1 2 Next › Last »

ConnorBehan commented on 2018-03-08 08:05 (UTC)

I have it working with only xorg-fonts-misc. Should I add an install file suggesting that people install one of the xorg-fonts packages if they see blank menus?

gerson commented on 2018-03-06 15:18 (UTC)

Requires xorg-fonts-100dpi or xorg-fonts-75dpi (not sure if needs both), otherwise it opens with blank menus and crashes.

Please add theses packages as dependencies.

Here, I had to install them, and restart X.

joaopcnogueira commented on 2017-12-06 21:07 (UTC)

It just work well, although the fancy icon on agr files doesn't appear. Btw, I'm already settled with it.

ConnorBehan commented on 2017-12-06 21:02 (UTC)

What happens when you choose grace from the "open with other application" list of your file manager?

joaopcnogueira commented on 2017-12-04 14:06 (UTC) (edited on 2017-12-04 14:06 (UTC) by joaopcnogueira)

I cannot see the agr files with the fancy icon indicating they will open with grace, like in ubuntu distributions. Is there some way to fix it?

karamaz0v commented on 2012-12-24 19:57 (UTC)

there is a new version out there, changing pkgver=5.1.23 and md5sums=('e2b28ebe31288952d899fbb5c97858ae' 'cc9183f093cfb4da3327e725ba574f4a' '28735e961bd0adf61810cda1932de034' '03702b4503676fb14dbb9afe003f0b8c' 'ca0dae0fde7ec34acbd73a2fae04e656' '7715ca2b98be6c9bc4e28ab30c9ee069' '0ccd7a766cb0c84934b60c264d1a1e41' '3beba5237f56a2ff28b6cd878865b25c' '3b84533b7d54b4705232f4dfa0923c58') I compiled succesfully the latest version with openmotif. Thanks for the PKGBUILD.

karamaz0v commented on 2012-12-24 19:47 (UTC)

I'm getting this error gcc -march=x86-64 -mtune=generic -O2 -pipe -fstack-protector --param=ssp-buffer-size=4 -D_FORTIFY_SOURCE=2 -I.. -I. -c -o rstdrv.o rstdrv.c rstdrv.c: In function ‘rstImagePng’: rstdrv.c:888:9: error: dereferencing pointer to incomplete type rstdrv.c: In function ‘png_gui_setup’: rstdrv.c:1030:22: error: ‘Z_NO_COMPRESSION’ undeclared (first use in this function) rstdrv.c:1030:22: note: each undeclared identifier is reported only once for each function it appears in rstdrv.c:1030:49: error: ‘Z_BEST_COMPRESSION’ undeclared (first use in this function) make[1]: *** [rstdrv.o] Error 1 make[1]: Leaving directory `/tmp/yaourt-tmp-ariel/aur-grace-openmotif/src/grace-5.1.22/src' make: *** [subdirs] Error 1 ==> ERROR: A failure occurred in build().

commented on 2011-02-23 07:03 (UTC)

I get ==> ERROR: install file (grace.install) does not exist. When using makepkg

sirocco commented on 2010-11-20 05:03 (UTC)

How can I see you much more competent in this matter. I just adapted the ebuild from Gentoo as it was in my power. If you take the trouble to maintain this package, gladly appoint him to you.