Package Details: gradio 5.0-2

Git Clone URL: https://aur.archlinux.org/gradio.git (read-only)
Package Base: gradio
Description: A GTK3 app for finding and listening to internet radio stations
Upstream URL: https://github.com/haecker-felix/gradio
Licenses: GPL3
Conflicts: gradio-bin, gradio-git
Provides: gradio=5.0
Submitter: bil-elmoussaoui
Maintainer: bil-elmoussaoui
Last Packager: bil-elmoussaoui
Votes: 30
Popularity: 3.672865
First Submitted: 2016-07-30 23:25
Last Updated: 2017-01-19 16:43

Latest Comments

bil-elmoussaoui commented on 2017-05-19 17:41

Please guys stop flagging the package as out of date. It's not. https://github.com/haecker-felix/gradio/releases
The latest stable release is 5.0
At worst, use gradio-git which uses the latest code from the master branch

kouros17 commented on 2017-04-16 23:50

Gradio 6.0 is out!
https://github.com/haecker-felix/gradio

bil-elmoussaoui commented on 2017-01-19 16:43

@Garik fixed that :)

bil-elmoussaoui commented on 2017-01-19 16:39

I will add the gst-plugins-* as a dependency ;) it should fix the problem

Garik commented on 2017-01-18 15:44

@bil-elmoussaoui Fixed the problem. Yes, this was missing dependencies issue, I installed manually:
gst-plugins-bad
gst-plugins-base
gst-plugins-good
gst-libav

And all started to work! I don't know exactly package caused things to work, so I can't clearly tell you how to fix dependencies). May be this RPM spec file can help you https://github.com/UnitedRPMs/gradio/blob/master/gradio.spec

Garik commented on 2017-01-18 08:44

@bil-elmoussaoui Very strange bug. What it lacks? Where are other complaints?))

bil-elmoussaoui commented on 2017-01-18 08:16

@Garik i'm using the same dependencies as mentioned here https://github.com/haecker-felix/gradio#dependencies. Please report upstream to help you debug this better. If there's something in the dependencies list just let me know.

Garik commented on 2017-01-18 08:08

Doesn' t work. After attempting to play any radio I'm receiving "Automatic codec installation isn't supported by your distribution. Please install HTTP handler manually". Isn't this a missing dependency problem?

bil-elmoussaoui commented on 2016-11-15 19:53

Sorry for the delay, fixed!

eaut commented on 2016-11-13 15:13

PKGBUILD fix needed:

- ./autogen.sh
+ ./autogen.sh --prefix=/usr

All comments