Package Details: grafana-bin 8.0.2-1

Git Clone URL: https://aur.archlinux.org/grafana-bin.git (read-only, click to copy)
Package Base: grafana-bin
Description: A general purpose dashboard and graph composer. It supports graphite, influxdb or opentsdb - binary version
Upstream URL: http://grafana.org
Licenses: Apache
Conflicts: grafana
Provides: grafana
Submitter: wzyboy
Maintainer: wzyboy
Last Packager: wzyboy
Votes: 8
Popularity: 0.22
First Submitted: 2016-03-16 04:52
Last Updated: 2021-06-15 02:48

Dependencies (0)

Required by (10)

Sources (5)

Latest Comments

« First ‹ Previous 1 2 3 4

wzyboy commented on 2017-12-26 10:22

@eggze These deps may be required by grafana, but not grafana-bin, as the latter one is just a binary re-distribution of official tarballs.

eggze commented on 2017-12-26 10:17

There is mentioned libfontconfig/phantomjs as the dependency in the official documentation. Why it's not mentioned here? Is it an omission or is phantomjs optional dependency?

wzyboy commented on 2017-08-02 16:44

@salosh: Nice catch. Fixed, thanks.

salosh commented on 2017-08-02 16:41

Fails at PKGBUILD:25

Line 25 should be:
cd "${srcdir}/${_pkgname}-${pkgver}"

since the var name is 'pkgver', not '_pkgver'