Package Details: granite-bzr r862-1

Git Clone URL: https://aur.archlinux.org/granite-bzr.git (read-only)
Package Base: granite-bzr
Description: An extension of GTK+ libraries
Upstream URL: https://launchpad.net/granite
Licenses: LGPL3
Groups: pantheon-unstable
Conflicts: granite
Provides: granite, libgranite.so
Submitter: dserban
Maintainer: alucryd
Last Packager: alucryd
Votes: 120
Popularity: 1.018171
First Submitted: 2011-08-18 15:41
Last Updated: 2015-07-16 08:50

Required by (95)

Sources (1)

Latest Comments

brittyazel commented on 2016-05-14 00:01

This package fails to build:

==> Extracting sources...
-> Creating working copy of granite bzr repo...
bzr: ERROR: Not a branch: "/home/britt/.cache/pacaur/granite-bzr/granite/.bzr/branch/": location is a repository.
==> ERROR: Failure while creating working copy of granite bzr repo
Aborting...

alucryd commented on 2014-07-15 14:49

The last commit changed the file name but they forgot to update their install script accordingly. This should be fixed upstream soon.

Chrissss commented on 2014-07-15 14:43

@lw4z, I get the same error...

lw4z commented on 2014-07-11 18:05

CMake Error at icons/cmake_install.cmake:36 (file):
file INSTALL cannot find
"/tmp/yaourt-tmp-root/aur-granite-bzr/src/granite/icons/16x16/application-menu.svg".
Call Stack (most recent call first):
cmake_install.cmake:41 (include)

halimbo commented on 2014-02-24 19:42

everybody wins :)

alucryd commented on 2014-02-24 08:31

Except that line does nothing... Had you checked your terminal, you'd have noticed granite checks for gee-0.8 since the last commit yesterday, there is no longer any reference to gee-1.0 anywhere. All the package needed was libgee instead of libgee06 in makedepends.

halimbo commented on 2014-02-24 05:59

adding the line worked for me, thanks

halimbo commented on 2014-02-24 05:50

compiles well with ner0's sed line thanks ner0.

Ner0 commented on 2013-04-11 17:01

Just add the 'sed' line in the PKGBUILD:

http://aur.pastebin.com/373KcegN

ivenvd commented on 2013-04-11 15:29

Seems incompatible with libgee-0.10:

-- package 'gee-1.0' not found
CMake Error at /usr/share/cmake-2.8/Modules/FindPkgConfig.cmake:279 (message):
A required package was not found

All comments