Package Details: graphite-api 1.1.3-1

Git Clone URL: https://aur.archlinux.org/graphite-api.git (read-only)
Package Base: graphite-api
Description: Graphite-web, without the interface. Just the rendering HTTP API.
Upstream URL: https://github.com/brutasse/graphite-api
Licenses: Apache
Submitter: wzyboy
Maintainer: wzyboy
Last Packager: wzyboy
Votes: 0
Popularity: 0.000000
First Submitted: 2016-03-15 14:22
Last Updated: 2016-08-23 05:21

Dependencies (15)

Required by (1)

Sources (2)

Latest Comments

wzyboy commented on 2017-02-21 11:12

@kiz Graphite-API is compatible with Python 3.

kiz commented on 2017-02-21 11:10

also this failed to start in my pc, without any meaningful explanation:

Feb 21 18:08:18 xxx systemd[1]: Started Graphite-api daemon.
Feb 21 18:08:18 xxx systemd[1]: graphite-api.service: Main process exited, code=exited, status=203/EXEC
Feb 21 18:08:18 xxx systemd[1]: graphite-api.service: Unit entered failed state.
Feb 21 18:08:18 xxx systemd[1]: graphite-api.service: Failed with result 'exit-code'.

kiz commented on 2017-02-21 11:10

the dependencies should be python2-* not python-*