Package Details: grasscutter-git 1.4.6.8d09b88-2

Git Clone URL: https://aur.archlinux.org/grasscutter-git.git (read-only, click to copy)
Package Base: grasscutter-git
Description: A server software reimplementation for a certain anime game.
Upstream URL: https://github.com/Grasscutters/Grasscutter
Keywords: grasscutter,genshin,impact
Licenses: AGPL3
Conflicts: grasscutter
Provides: grasscutter
Submitter: yukari
Maintainer: yukari
Last Packager: yukari
Votes: 1
Popularity: 0.000394
First Submitted: 2022-05-15 09:53 (UTC)
Last Updated: 2023-03-13 09:19 (UTC)

Dependencies (5)

Required by (0)

Sources (3)

Latest Comments

theRedCyclops commented on 2023-11-19 00:19 (UTC) (edited on 2023-11-19 10:16 (UTC) by theRedCyclops)

It seems like the build is failing Task :compileJava FAILED

FAILURE: Build failed with an exception.

What went wrong: Execution failed for task ':compileJava'.

    invalid source release: 17

nvm I just had java 8 as default