Package Details: grav 1.7.38-2

Git Clone URL: https://aur.archlinux.org/grav.git (read-only, click to copy)
Package Base: grav
Description: Modern, Crazy Fast, Ridiculously Easy and Amazingly Powerful Flat-File CMS
Upstream URL: https://getgrav.org
Keywords: cms fast php server wordpress
Licenses: MIT
Provides: grav
Submitter: ragouel
Maintainer: wolegis
Last Packager: wolegis
Votes: 1
Popularity: 0.000005
First Submitted: 2020-03-12 19:08 (UTC)
Last Updated: 2023-01-27 22:44 (UTC)

Pinned Comments

wolegis commented on 2021-05-28 12:49 (UTC)

https://wiki.archlinux.org/title/Grav

Latest Comments

wolegis commented on 2021-05-28 12:49 (UTC)

https://wiki.archlinux.org/title/Grav

Fanch commented on 2020-04-25 11:37 (UTC)

maybe also add php-apache as optdepends

Fanch commented on 2020-04-25 11:34 (UTC)

I think php-fpm is not need as dependency, maybe it should be in optdepends

(I don't find any reference to php fpm here : https://learn.getgrav.org/16/basics/requirements)