Package Details: gravit-designer-bin 2019_1.3-1

Git Clone URL: https://aur.archlinux.org/gravit-designer-bin.git (read-only)
Package Base: gravit-designer-bin
Description: A cross-platform, free design tool for the 21st century empowering everyone to design
Upstream URL: https://designer.io/
Licenses: custom:freeware
Submitter: FabioLolix
Maintainer: spacepluk
Last Packager: spacepluk
Votes: 18
Popularity: 1.043186
First Submitted: 2017-11-05 01:39
Last Updated: 2019-02-07 14:16

Latest Comments

1 2 3 4 Next › Last »

burkostya commented on 2019-02-07 13:36

bad md5 for gravit-designer-bin-2019_1.1.zip

==> Validating source files with md5sums... gravit-designer-bin-2019_1.1.zip ... FAILED gravit-designer.png ... Passed gravit-designer-document.svg ... Passed gravit-designer.xml ... Passed LICENSE ... Passed ==> ERROR: One or more files did not pass the validity check!

aksh1618 commented on 2019-02-02 12:34

The license may need to be changed to this, the "Terms of Use" link redirects there.

BelacDarkstorm commented on 2018-11-06 04:46

The md5 for gravit-designer-bin-3.4.10.zip seems to be incorrect.

ljubacanoa commented on 2018-10-08 14:35

Did you noticed how you are flagged as outdated (now is 3.4.8)?

spacepluk commented on 2018-10-03 07:28

@daviian That would make sense if my theory is correct and you have different binaries on each build dir :)

daviian commented on 2018-10-03 07:26

@spacepluk The interesting thing's that it works using makepkg instead of using e.g yay

spacepluk commented on 2018-10-03 07:25

@daviian you probably have downloaded a different binary that doesn't match any of the ones I've seen while packaging. I think I'm going to skip the checksums because they keep changing the files.

daviian commented on 2018-10-03 07:20

The udpated md5sum is still wrong for me.

spacepluk commented on 2018-08-19 07:45

@aksh1618 thanks, I will

aksh1618 commented on 2018-08-18 18:37

@spacepluk The bug is resolved now, you might want to remove the workaround.