Package Details: grib_api 1.28.0-1

Git Clone URL: https://aur.archlinux.org/grib_api.git (read-only)
Package Base: grib_api
Description: A program interface for encoding and decoding GRIB messages
Upstream URL: https://software.ecmwf.int/wiki/display/GRIB/Home
Licenses: Apache
Conflicts: eccodes, grib_def
Provides: grib_api
Replaces: grib_api, grib_def
Submitter: graziano
Maintainer: graziano
Last Packager: graziano
Votes: 16
Popularity: 0.000247
First Submitted: 2007-10-30 09:34
Last Updated: 2018-12-13 18:04

Latest Comments

« First ‹ Previous 1 2 3

Nabobalis commented on 2012-07-06 13:23

Md5sum needs to be changed. f1288627031c97fa1631fd5a63e3bbb3

graziano commented on 2012-02-06 09:11

This package depends on linpng, so need recompile after libpng/libtiff update of 2012-02-05

graziano commented on 2011-04-02 15:59

They have changed the tarball, adding the libtool experimental tree... Changed the checksum accordingly. Thanks.

Rodland commented on 2011-04-02 15:41

Integrity check fails!