Package Details: growl-for-linux 0.8.2-2

Git Clone URL: https://aur.archlinux.org/growl-for-linux.git (read-only)
Package Base: growl-for-linux
Description: Growl for Linux
Upstream URL: http://mattn.github.com/growl-for-linux/
Licenses: BSD
Conflicts: growl-for-linux-git
Submitter: simontunnat
Maintainer: simontunnat
Last Packager: simontunnat
Votes: 6
Popularity: 0.007458
First Submitted: 2015-09-12 16:46
Last Updated: 2016-04-22 17:24

Latest Comments

madprog commented on 2016-12-22 09:51

I had to change the PKGBUILD file to make the build pass:

diff --git a/PKGBUILD b/PKGBUILD
index 5e51dcf..321d5bb 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -9,7 +9,7 @@ arch=('i686' 'x86_64')
license=('BSD')
depends=('git' 'openssl' 'curl' 'gtk2' 'sqlite3' 'dbus-glib' 'desktop-file-utils')
optdepends=('libnotify')
-makedepends=()
+makedepends=('autoconf' 'automake' 'm4')
conflicts=('growl-for-linux-git')
replaces=()
backup=()