Package Details: grub-legacy 0.97-25

Git Clone URL: https://aur.archlinux.org/grub-legacy.git (read-only)
Package Base: grub-legacy
Description: A GNU multiboot boot loader
Upstream URL: http://www.gnu.org/software/grub/
Licenses: GPL
Conflicts: grub
Submitter: pressh
Maintainer: ljmf00
Last Packager: ljmf00
Votes: 84
Popularity: 0.000001
First Submitted: 2012-07-20 09:42
Last Updated: 2018-10-29 22:12

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 Next › Last »

holyArch commented on 2012-11-05 20:20

Why is this package marked as outdated?

I have 0.97-21 installed. Should I upgrade?

tomasabril commented on 2012-10-09 13:11

Since all the documentation refers to this version as "grub-legacy" and the version 2.x as just "grub", I think we should keep the -legacy in the name. At least so it has a different name than the other package.

ava1ar commented on 2012-10-09 02:47

pressh,

Package version 0.* is actually the best indicator, that this is legacy version, at least for people who are going to install it from unsupported - if you don't know if this is legacy version why are you going to install it at all w/o completely understanding what are you doing?

pressh commented on 2012-10-05 10:09

I'd rather have it merged the other way around or at least keep the 'legacy' part of the name. There is no way of telling by the name that it is in fact the 'legacy' version otherwise.

ava1ar commented on 2012-10-05 03:01

darose,

gfx package contains optional boot screen background (see here: https://wiki.archlinux.org/index.php/Grub-Legacy-gfx). No other differences, afaik.

darose commented on 2012-10-05 02:58

What is the difference between grub-gfx and this pkg?

ava1ar commented on 2012-10-05 02:53

Hi grub-legacy package users!

This package was merged into grub-gfx by elamskoy and there is no point to maintain both of them going forward. So I suggest replace your grub-legacy installations with grub-gfx. Report any issues on migration here. In a week I am going to request deletion of this package in favor of grub-gfx.

Thanks,
ava1ar

ava1ar commented on 2012-10-05 02:49

elamskoy,

No problems on my side, installed grub-gfx and it works fine for me. Should I request deletion of this in mailing list?

el_aur commented on 2012-10-04 21:58

Hi. Why not to merge with my package grub-gfx?
https://aur.archlinux.org/packages.php?ID=2416

Differs with 1 patch, image file and default menu.lst

ava1ar commented on 2012-08-18 16:22

Mr Green,

for gcc-multilib package you need to have [multilib] repo configured (refer to https://wiki.archlinux.org/index.php/Multilib). gcc-multilib-x32 will also work, but it is related to the new linux kernel feature called x32 ABI which is discussing here: https://bbs.archlinux.org/viewtopic.php?id=139684.