Package Details: grub-legacy 0.97-25

Git Clone URL: https://aur.archlinux.org/grub-legacy.git (read-only)
Package Base: grub-legacy
Description: A GNU multiboot boot loader
Upstream URL: http://www.gnu.org/software/grub/
Licenses: GPL
Conflicts: grub
Submitter: pressh
Maintainer: ljmf00
Last Packager: ljmf00
Votes: 84
Popularity: 0.000000
First Submitted: 2012-07-20 09:42
Last Updated: 2018-10-29 22:12

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 Next › Last »

ava1ar commented on 2012-08-18 15:14

Mr Green,

the package you mention is a part of quite new linux kernel feature called x32 ABI which is discussing here: https://bbs.archlinux.org/viewtopic.php?id=139684 and has nothing to do with grub-legacy package.

Mr Green commented on 2012-08-18 06:12

Can you confirm dep gcc-multilib, as far as I can find AUR package is called gcc-multilib-x32

fosskers commented on 2012-07-21 03:42

Thank you sir!

ava1ar commented on 2012-07-21 03:39

Thanks!

Updated PKGBUILD:

- added conflicts=('grub')
- added makedepends=('gcc-multilib') for x86_64

fosskers commented on 2012-07-21 03:03

Worked. Felt dirty having to replace gcc, etc., with their multilib counterparts.
Also, before building this succeeded I had to uninstall the old `grub` package first.

I built, installed, restarted, and now here I am.

ava1ar commented on 2012-07-21 02:48

This is the reason. Can you please install it and check?

fosskers commented on 2012-07-21 02:47

Nope, I don't have that installed.

ava1ar commented on 2012-07-21 02:43

I suspect the problem is that you do not have multilib-devel installed? If the reason in this, I will add it as a makedepends for x86_64.

ava1ar commented on 2012-07-21 02:43

I suspect the problem is that you do not have multilib-devel installed? If the reason in this, I will add it as a makedepends for x86_64.

fosskers commented on 2012-07-21 02:40

x86_64