Package Details: grub2-theme-archlinux 1.0-4

Git Clone URL: https://aur.archlinux.org/grub2-theme-archlinux.git (read-only)
Package Base: grub2-theme-archlinux
Description: Grub2 gfxmenu theme.
Upstream URL: https://github.com/Generator/Grub2-themes
Licenses: GPLv3
Submitter: American_Jesus
Maintainer: American_Jesus
Last Packager: American_Jesus
Votes: 210
Popularity: 4.230083
First Submitted: 2012-05-30 21:18
Last Updated: 2015-06-17 13:14

Latest Comments

domryba commented on 2015-09-29 14:40

sorry for the out of date flag, my mistake, please ignore

Nidhogg commented on 2014-08-16 21:02

GPLv3 is not a common license (it's not in /usr/share/licenses/common/)
It should be GPL3

/boot/grub/themes/ is a non-standard directory.
Better put it in /usr/share/grub/themes/

test0 commented on 2013-06-25 05:27

PKGBUILD: "depends=('grub-common')" should be changed to "depends=('grub')"

PTBM133A4X commented on 2013-05-26 19:26

My apologies. This should be posted in the arclinuxinstall theme page. Sorry.

American_Jesus commented on 2013-05-26 12:56

thats a little weird! there's no sha512sums or Archlinux.tar.xz

==> Validating source files with md5sums...
Archlinux-1.0.tar.bz2 ... Passed

PKGBUILD uses md5sums, the upstream package Archlinux-1.0.tar.bz2
try with makepkg

PTBM133A4X commented on 2013-05-26 01:55

==> Validating source files with sha512sums...
Archlinux.tar.xz ... FAILED
==> ERROR: One or more files did not pass the validity check!
==> ERROR: Makepkg was unable to build grub2-theme-archlinuxinstall.

sha512sum -c Archlinux.tar.xz
sha512sum: Archlinux.tar.xz: no properly formatted SHA512 checksum lines found

Anyone else getting this? Looks like the files have changed.

PTBM133A4X commented on 2013-05-26 01:53

==> Validating source files with sha512sums...
Archlinux.tar.xz ... FAILED
==> ERROR: One or more files did not pass the validity check!
==> ERROR: Makepkg was unable to build grub2-theme-archlinuxinstall.

sha512sum -c Archlinux.tar.xz
sha512sum: Archlinux.tar.xz: No such file or directory

Anyone else getting this? Looks like the files have changed.

noplomplom commented on 2013-01-14 22:29

Please change the dependency to grub-common (grub2-common does not exist any more). Thx!

American_Jesus commented on 2013-01-13 16:16

pacman checks for conflict files before install, remove /boot/grub/themes/Archlinux before upgrade, until find a better install fix

#rm -rf /boot/grub/themes/Archlinux

American_Jesus commented on 2013-01-11 00:14

Install target changed to /boot/grub/themes
Report any install problems

All comments