Package Details: gscan2pdf 1.8.11-1

Git Clone URL: (read-only)
Package Base: gscan2pdf
Description: A GUI with OCR capability to produce PDFs or DjVus from scanned documents
Upstream URL:
Licenses: GPL
Submitter: None
Maintainer: Muflone
Last Packager: Muflone
Votes: 193
Popularity: 3.141397
First Submitted: 2006-12-04 05:12
Last Updated: 2018-02-24 22:08

Latest Comments

bitsfritz commented on 2018-01-12 14:23

Scanning multiple pages stopps working

fyi: filed bug upstream:

Muflone commented on 2017-10-02 00:16

Package updated to version 1.8.7

djringjr commented on 2017-10-01 20:14

With this additional change it works.
Steps now to make this work:
Modify these lines in PKGBUILD:


Save the PKGBUILD file. Now install the package sudo pacman -U gscan2pdf-1.8.7-1-any.pkg.tar It will install gscan2pdf version 1.8.7-1 correctly.

slav commented on 2017-09-24 20:39

replace in PKGBUILD:

and you will able to install last 1.8.7 version

slav commented on 2017-09-24 20:26

Thank you guys for quick replay.

slav commented on 2017-09-24 20:26

Thank you guys for quick replay.

jrmrjnck commented on 2017-09-24 19:47

The latest perl-sane appears to be installed in a different heirarchy, hence the "Can't locate" message from gscan2pdf 1.8.2. The PKGBUILD needs to be updated for 1.8.7 (as directed by @haawda) which works with the new Sane module.

haawda commented on 2017-09-24 13:55

After successfully leaving the dependency hell, 1.8.7 builds fine with sha512sums=('990338c9dd9bdd5685a40792803b3077e27296c5a3363471e55d3297a815e1c344bc94e3430981764531fb02380d7d7b1c253dda5e9e65e86e632ae8371ca72d')

jay_t commented on 2017-09-13 20:10

@sant527: did you read the news on the main page? It says that perl modules have to be reinstalled. It's probably because of perl-sane as of pacman -Qqo '/usr/lib/perl5/vendor_perl'

You will have to fix the link in the perl-sane pkgbuild (

In my case, I also needed to reinstall perl-filesys-df.

sant527 commented on 2017-08-24 11:47

I have tried to install today: I got the following error:

Can't locate in @INC (you may need to install the Sane module) (@INC contains: /usr/lib/perl5/site_perl /usr/share/perl5/site_perl /usr/lib/perl5/vendor_perl /usr/share/perl5/vendor_perl /usr/lib/perl5/core_perl /usr/share/perl5/core_perl .) at /usr/share/perl5/vendor_perl/Gscan2pdf/Scanner/ line 8.
BEGIN failed--compilation aborted at /usr/share/perl5/vendor_perl/Gscan2pdf/Scanner/ line 8.
Compilation failed in require at /usr/share/perl5/vendor_perl/Gscan2pdf/ line 12.
BEGIN failed--compilation aborted at /usr/share/perl5/vendor_perl/Gscan2pdf/ line 12.
Compilation failed in require at /usr/bin/vendor_perl/gscan2pdf line 47.
BEGIN failed--compilation aborted at /usr/bin/vendor_perl/gscan2pdf line 47.

All comments