Package Details: gslx680-acpi-dkms-git r149.667efce-3

Git Clone URL: https://aur.archlinux.org/gslx680-acpi-dkms-git.git (read-only)
Package Base: gslx680-acpi-dkms-git
Description: ACPI/x86 compatible driver for Silead GSLx680 touchscreens.
Upstream URL: https://github.com/onitake/gslx680-acpi
Licenses: GPL2
Conflicts: gslx680-acpi
Provides: gslx680-acpi
Submitter: c-mauderer
Maintainer: c-mauderer
Last Packager: c-mauderer
Votes: 0
Popularity: 0.000000
First Submitted: 2017-01-04 14:34
Last Updated: 2018-03-12 18:55

Latest Comments

c-mauderer commented on 2018-03-12 19:12

I would have expected that linux-headers is a dependency of dkms. But it seems to be only optional there. I added it here.