Package Details: gsmartcontrol-svn r116-1

Git Clone URL: https://aur.archlinux.org/gsmartcontrol-svn.git (read-only)
Package Base: gsmartcontrol-svn
Description: A graphical user interface for the smartctl hard disk drive health inspection tool.
Upstream URL: http://gsmartcontrol.sourceforge.net/home
Licenses: GPL3
Conflicts: gsmartcontrol
Provides: gsmartcontrol
Submitter: starfry
Maintainer: None
Last Packager: starfry
Votes: 3
Popularity: 0.000001
First Submitted: 2014-06-18 15:01
Last Updated: 2018-02-20 13:12

Latest Comments

starfry commented on 2018-02-20 13:17

I have updated this package to reflect the latest community gsmartcontrol PKGBUILD and I have added a message on install/upgrade to clarify that problems with this package should not be reported upstream.

However, I can not build the package (svn 251 at the time of writing). I get an error: configure: error: *** A compiler with support for C++17 language features is required.

I don't have any use for this package any more, so I am now disowning it so that someone (anyone?) with an interest in it can take it on.

Alad commented on 2018-02-14 19:29

As noted on aur-general, please add a post_install/upgrade message informing users not to file bugs to the author concerning this package.

starfry commented on 2018-02-09 15:01

please note that the upstream developer has requested that the svn version not be used and that this package be removed.

starfry commented on 2016-05-02 13:21

I just did a clean "makepkg"

==> Finished making: gsmartcontrol-svn r115-1 (Mon 2 May 14:17:06 BST 2016)

kaptoxic commented on 2016-04-25 22:42

I am getting bunch of compilation errors. A part of the output is given here: http://pastebin.com/ZfQC8LnN