Package Details: gst-libav-git 1.15.0.1.2144.43bda46-1

Git Clone URL: https://aur.archlinux.org/gst-libav-git.git (read-only)
Package Base: gst-libav-git
Description: Gstreamer libav Plugin
Upstream URL: http://gstreamer.freedesktop.org/
Licenses: GPL
Conflicts: gst-ffmpeg, gst-libav
Provides: gst-ffmpeg=1.15.0.1.2144.43bda46-1, gst-libav=1.15.0.1.2144.43bda46-1
Submitter: lubosz
Maintainer: SolarAquarion
Last Packager: SolarAquarion
Votes: 4
Popularity: 0.000000
First Submitted: 2013-04-09 19:29
Last Updated: 2018-06-13 03:02

Dependencies (6)

Required by (103)

Sources (2)

Latest Comments

Gatenkaas commented on 2018-06-21 09:04

gst-libav-git building fails with 'configure: Package dependency requirement 'gstreamer-1.0 >= 1.15.0.1' could not be satisfied.' Gstreamer-git is currently only on '1.13.0.1'

SolarAquarion commented on 2018-06-03 11:24

@lubosz gtk-doc and building in a chroot?

EvanPurkhiser commented on 2015-05-17 08:11

Appears to be missing a dependency on gtk-doc