Package Details: gst-omx 1.2.0-1

Git Clone URL: (read-only)
Package Base: gst-omx
Description: Gstreamer OpenMAX IL wrapper Plugin
Upstream URL:
Licenses: LGPL
Submitter: maz-1
Maintainer: maz-1
Last Packager: maz-1
Votes: 1
Popularity: 0.000815
First Submitted: 2015-11-08 02:59
Last Updated: 2015-11-08 03:09

Latest Comments

zeeman commented on 2015-12-28 14:03

Can't get it to work for some reason. It's blacklisted no matter what I do.

gst-inspect-1.0 /usr/lib/gstreamer-1.0/
Could not load plugin file: File "/usr/lib/gstreamer-1.0/" appears to be a GStreamer plugin, but it failed to initialize

maz-1 commented on 2015-11-20 03:47

read this

parkerlreed commented on 2015-11-15 22:26

gst-omx /usr/lib/gstreamer-1.0/

Everything seems to compile fine but when I run gst-inspect-1.0 it doesn't list any omx options.