Package Details: gst-plugin-gtk4 0.12.5-1

Git Clone URL: https://aur.archlinux.org/gst-plugin-gtk4.git (read-only, click to copy)
Package Base: gst-plugin-gtk4
Description: Multimedia graph framework - GTK4 plugin
Upstream URL: https://crates.io/crates/gst-plugin-gtk4
Licenses: MPL2
Conflicts: gst-plugins-rs
Provides: libgstgtk4.so
Submitter: mazharhussain
Maintainer: mazharhussain
Last Packager: mazharhussain
Votes: 2
Popularity: 0.51
First Submitted: 2023-04-27 09:17 (UTC)
Last Updated: 2024-05-02 19:00 (UTC)

Latest Comments

yochananmarqos commented on 2024-03-14 20:45 (UTC)

@begin-theadventu: It helps to read the previous comments before posting. I already shared an improved PKGBUILD almost 6 months ago.

begin-theadventu commented on 2024-03-14 20:43 (UTC) (edited on 2024-03-15 11:42 (UTC) by begin-theadventu)

Hello, could you update a̶n̶d̶ ̶c̶l̶e̶a̶n̶ ̶u̶p̶ ̶t̶h̶e̶ ̶P̶K̶G̶B̶U̶I̶L̶D̶ ̶(̶s̶e̶e̶ ̶t̶h̶i̶s̶ ̶o̶n̶e̶)̶?̶ Never mind.

yochananmarqos commented on 2024-02-10 23:29 (UTC) (edited on 2024-02-13 15:17 (UTC) by yochananmarqos)

It turns out 0.12.0 requires gtk4 >= 4.13.

EDIT: 0.11.4 does as well, so we'll have to stick with 0.11.3 until gtk4 4.14 is out.

mazharhussain commented on 2023-10-17 17:02 (UTC)

Done.

yochananmarqos commented on 2023-10-17 16:27 (UTC)

  • This is not an 'any' package as it contains a platform-specific shared library
  • This conflicts with gst-plugins-rs
  • The source should download the crate directly, see Rust package guidelines

Improved PKGBUILD