Package Details: gst-plugins-base-git 1.21.3.r66.g3fa6651d91-1

Git Clone URL: https://aur.archlinux.org/gstreamer-git.git (read-only, click to copy)
Package Base: gstreamer-git
Description: GStreamer Multimedia Framework (Git version) - base plugins
Upstream URL: http://gstreamer.freedesktop.org/
Keywords: glib streaming video
Licenses: LGPL
Conflicts: gst-plugin-base
Submitter: KerrickStaley
Maintainer: SolarAquarion (dbermond, lubosz)
Last Packager: SolarAquarion
Votes: 22
Popularity: 0.000331
First Submitted: 2012-12-21 06:28 (UTC)
Last Updated: 2022-12-18 15:59 (UTC)

Latest Comments

1 2 3 4 5 6 7 Next › Last »

bittin commented on 2023-01-17 13:34 (UTC)

1.22.0 rc1 is now up

takaomag commented on 2022-12-21 00:36 (UTC)

Thank you SolarAquarion. These packages are now based on latest git.

takaomag commented on 2022-11-06 08:46 (UTC) (edited on 2022-11-06 08:56 (UTC) by takaomag)

As atomo commented, this package is based on "git+https://gitlab.freedesktop.org/gstreamer/gst-plugins-base.git" which is too old. gstreamer itself and all plugins supported by the project has been moved to "git+https://gitlab.freedesktop.org/gstreamer/gstreamer.git".

So, don't install this Aur package until fixed.

  • Current gstreamer and plugins mono repository

https://gitlab.freedesktop.org/gstreamer/gstreamer

  • PKGBUILD of default (non-Aur) gst-plugins-base (and others) package

https://github.com/archlinux/svntogit-packages/blob/packages/gstreamer/trunk/PKGBUILD

atomo commented on 2022-10-17 23:59 (UTC) (edited on 2022-10-18 00:01 (UTC) by atomo)

1.19.2.r0.gce937bcb2-1 is compiled? Is this intentional? I might just be confused by the 1.19 number. I'll just check commit date. My suspicions were correct. This package needs to be updated to source from the new mono repo.

linkmauve commented on 2021-10-26 08:33 (UTC)

Hi, all suites of plugins now moved to a monorepo, maybe you should move to a split package alongside gst-plugins-bad-git, gst-plugins-base-git, gstreamer-git, etc.?

juxuanu commented on 2021-10-06 23:27 (UTC)

gstreamer/meson.build:109:0: ERROR: Automatic wrap-based subproject downloading is disabled

Any advice?

Samega7Cattac commented on 2021-09-24 22:04 (UTC)

Run-time dependency storage_client found: NO (tried pkgconfig and cmake)

gst-plugins-bad/ext/gs/meson.build:8:0: ERROR: Dependency "storage_client" not found, tried pkgconfig and cmake

Samega7Cattac commented on 2021-09-24 22:03 (UTC)

both packages have a -git