Package Details: gst-plugins-good-git 1.16.0.r258.g0998c1643-1

Git Clone URL: https://aur.archlinux.org/gst-plugins-good-git.git (read-only, click to copy)
Package Base: gst-plugins-good-git
Description: GStreamer Multimedia Framework Good Plugins
Upstream URL: http://gstreamer.freedesktop.org/
Licenses: LGPL
Conflicts: gst-plugins-good
Provides: gst-plugins-good
Submitter: lubosz
Maintainer: SolarAquarion
Last Packager: SolarAquarion
Votes: 4
Popularity: 0.000058
First Submitted: 2013-04-09 19:29 (UTC)
Last Updated: 2019-12-03 01:54 (UTC)

Required by (240)

Sources (2)

Latest Comments

linkmauve commented on 2021-10-26 08:33 (UTC)

Hi, all suites of plugins now moved to a monorepo, maybe you should move to a split package alongside gst-plugins-bad-git, gst-plugins-base-git, gstreamer-git, etc.?

kode54 commented on 2021-01-30 07:33 (UTC) (edited on 2021-01-30 07:36 (UTC) by kode54)

Provides and conflicts should be amended to include 'gst-plugin-gtk='$pkgver and 'gst-plugin-gtk' respectively, as this package builds and installs its own version of that.

E: And it also needs to include nasm in the makedepends, and the arch-meson line needs to define -Drpicamsrc=disabled unless a suitable dependency can be added to the package.

orestisf commented on 2017-06-18 18:54 (UTC)

Fixed

weltenseglr commented on 2016-05-02 20:44 (UTC)

The line source='git://... should be source=('git://anongit.freedesktop.org/gstreamer/gst-plugins-good'). Please fix

gtmanfred commented on 2013-04-10 04:27 (UTC)

https://wiki.archlinux.org/index.php/VCS_PKGBUILD_Guidelines pacman 4.1 supports git in source=()