Package Details: gst-plugins-vr-git 0.1.0.140.4477a0e-1

Git Clone URL: https://aur.archlinux.org/gst-plugins-vr-git.git (read-only)
Package Base: gst-plugins-vr-git
Description: Virtual Reality plugins for GStreamer
Upstream URL: https://github.com/lubosz/gst-plugins-vr
Licenses: LGPLv2
Conflicts: gst-plugins-vr
Provides: gst-plugins-vr=0.1.0.140.4477a0e
Submitter: lubosz
Maintainer: lubosz
Last Packager: lubosz
Votes: 0
Popularity: 0.000000
First Submitted: 2016-06-10 12:33
Last Updated: 2016-12-18 09:28

Latest Comments

lubosz commented on 2016-12-18 09:29

oops, will be hard to build my local git source. fixed.

haagch commented on 2016-12-18 07:57

Now source is messed up...

dreieck commented on 2016-12-17 19:44

You should do mv $pkgdir/usr/lib64 $pkgdir/usr/lib only if $pkgdir/usr/lib64 is there -- so like user "haagch" commented add a "|| true" at the end, or enclose in an if-statement:

[code]
if [ -d "${pkgdir}/usr/lib64" ]; then
mv "${pkgdir}/usr/lib64" "${pkgdir}/usr/lib"
fi
[/code]

dreieck commented on 2016-12-17 19:39

Needs "meson" as makedepend. Please add!

haagch commented on 2016-07-04 18:28

A makedependency for meson is missing

and you should probably use
mv $pkgdir/usr/lib64 $pkgdir/usr/lib || true

At least on my system it does not install in any "lib64" directory. Feilen has noted that on his system some osvr stuff got installed into lib64 directories too, but I have no idea why that would be the case.