Package Details: gstreamer0.10-bad 0.10.23-38

Git Clone URL: https://aur.archlinux.org/gstreamer0.10-bad.git (read-only)
Package Base: gstreamer0.10-bad
Description: GStreamer Multimedia Framework Bad Plugin libraries (gst-plugins-bad)
Upstream URL: http://gstreamer.freedesktop.org/
Licenses: GPL, LGPL
Submitter: yurikoles
Maintainer: gcurse
Last Packager: gcurse
Votes: 16
Popularity: 0.166219
First Submitted: 2017-01-26 13:46
Last Updated: 2018-03-31 09:18

Latest Comments

kernelisstrong commented on 2018-03-31 12:28

Now it builds without any problem thanks.

ector commented on 2018-03-31 07:50

thank @gcurse

itsonlyme commented on 2018-03-30 23:17

Many thanks for sorting. Compiles now.

ector commented on 2018-03-30 07:23

ector +1

/usr/include/gstreamer-0.10/gst/gstversion.h:48:27: error: expected declaration specifiers or ‘...’ before ‘(’ token #define GST_VERSION_MAJOR (0) ^

viler80 commented on 2018-03-30 00:38

@itsonlyme +1

itsonlyme commented on 2018-03-29 21:52

Not compiling for me either.

gcurse commented on 2018-03-29 17:31

@kernelisstrong @uberGeek: For me it compiles without errors. No clue why it doesn't for you. Sorry.

uberGeek commented on 2018-03-27 21:50

Same results as kernelisstrong on 2018-03-27 20:50 Thank you.

kernelisstrong commented on 2018-03-27 20:50

The build is failing below the image with the errors.

https://i.imgur.com/qn7JzIb.png

soloturn commented on 2018-02-04 01:25

there is the newest version in extra: https://www.archlinux.org/packages/extra/x86_64/gst-plugins-bad/

All comments