Package Details: gstreamer0.10-python 0.10.22-8

Git Clone URL: https://aur.archlinux.org/gstreamer0.10-python.git (read-only)
Package Base: gstreamer0.10-python
Description: Python bindings for GStreamer 0.10
Upstream URL: http://gstreamer.freedesktop.org/
Licenses: LGPL
Submitter: yurikoles
Maintainer: yurikoles
Last Packager: yurikoles
Votes: 19
Popularity: 0.731190
First Submitted: 2017-01-26 13:58
Last Updated: 2017-12-10 20:34

Latest Comments

JohnPiers commented on 2017-12-11 09:21

Ok, just reinstalled 'gstreamer0.10-python-0.10.22-8' (make) then ran install for 'python2-gobject2-2.28.7-1' and everything installed properly.

JohnPiers commented on 2017-12-11 09:15

@Majora320 How is it fixed? What has changed?

HotblackDesiato commented on 2017-12-11 02:10

I get the same error: failed to prepare transaction (could not satisfy dependencies) :: gstreamer0.10-python: installing python2-gobject2 (2.28.7-1) breaks dependency 'pygobject>=2.20.0'

Majora320 commented on 2017-12-10 21:14

Fixed now, thanks.

JohnPiers commented on 2017-12-10 20:13

Get this error when doing an update. error: failed to prepare transaction (could not satisfy dependencies) :: gstreamer0.10-python: installing python2-gobject2 (2.28.7-1) breaks dependency 'pygobject>=2.20.0'

Any help regarding this?

Majora320 commented on 2017-12-10 19:09

pygobject is now in conflict with this.

yurikoles commented on 2017-02-25 09:34

@ector Its not an error, its notification that this package has no maintainer.

ector commented on 2017-02-25 08:08

hi,
i have this error:

gstreamer0.10-python : Orfano
yaourt -Su --aur
gstreamer0.10-python : Orfano
Altri pacchetti: \ 115 / 115
thank

yurikoles commented on 2017-02-11 14:31

@fightcookie done!

fightcookie commented on 2017-02-11 06:24

Could you please change the source url to the TLS encrypted https one?