Package Details: gstreamer0.10-ugly 0.10.19-28

Git Clone URL: https://aur.archlinux.org/gstreamer0.10-ugly.git (read-only)
Package Base: gstreamer0.10-ugly
Description: GStreamer Multimedia Framework Ugly plugin libraries
Upstream URL: https://gstreamer.freedesktop.org
Licenses: LGPL
Submitter: yurikoles
Maintainer: None
Last Packager: gcurse
Votes: 18
Popularity: 0.457515
First Submitted: 2017-01-26 13:59
Last Updated: 2018-04-01 17:33

Latest Comments

1 2 Next › Last »

gcurse commented on 2018-04-01 17:36

Adopted. Fixed (hopefully).

@soloturn gst-plugins-... are plugins for gstreamer1.0 not for gstreamer0.10

soloturn commented on 2018-02-04 01:27

the newest version in extra: https://www.archlinux.org/packages/extra/x86_64/gst-plugins-ugly/

quattro commented on 2017-11-26 11:32

Same error while building package ((( please help!

simona commented on 2017-10-17 10:08

make[3]: *** [Makefile:612: libgstasf_la-gstasf.lo] Error 1
make[3]: uscita dalla directory "/tmp/yaourt-tmp-simona/aur-gstreamer0.10-ugly/src/gst-plugins-ugly/gst/asfdemux"
make[2]: *** [Makefile:781: asfdemux] Error 2
make[2]: uscita dalla directory "/tmp/yaourt-tmp-simona/aur-gstreamer0.10-ugly/src/gst-plugins-ugly/gst"
make[1]: *** [Makefile:600: all-recursive] Error 1
make[1]: uscita dalla directory "/tmp/yaourt-tmp-simona/aur-gstreamer0.10-ugly/src/gst-plugins-ugly"
make: *** [Makefile:529: all] Error 2
==> ERRORE: Si è verificato un errore in build().
L'operazione sta per essere interrotta...
==> ERRORE: Makepkg non è riuscito a compilare gstreamer0.10-ugly.

yurikoles commented on 2017-02-10 13:34

@tilutza done, please check other packages as well.

tilutza commented on 2017-02-09 22:44

I confirm that is working for armv7h. Can you change the config please ?

Cavsfan commented on 2017-02-01 23:08

I can confirm that it installs OK now.

ector commented on 2017-01-31 09:20

thanks to the maintainer, I installed without problems

youngunix commented on 2017-01-31 02:44

I am getting the following error "Cloning into 'gst-plugins-base'...
done.
warning: remote HEAD refers to nonexistent ref, unable to checkout.

Switched to a new branch 'makepkg'"


Per Github:
"This error occurs if the default branch of a repository has been deleted on GitHub.
To fix the error, you'll need to be an administrator of the repository on GitHub. You'll want to change the default branch of the repository."

liamdawe commented on 2017-01-29 21:21

It doesn't build for me still.

See error here: http://pastebin.com/LcjswHB5