Package Details: gthumb-git 3.12.2+105+g5e5e2479-1

Git Clone URL: https://aur.archlinux.org/gthumb-git.git (read-only, click to copy)
Package Base: gthumb-git
Description: Image browser and viewer for the GNOME Desktop
Upstream URL: http://live.gnome.org/gthumb/
Licenses: GPL
Conflicts: gthumb
Provides: gthumb
Submitter: dcai
Maintainer: swiftscythe
Last Packager: swiftscythe
Votes: 20
Popularity: 0.000729
First Submitted: 2010-01-16 18:59 (UTC)
Last Updated: 2023-07-25 14:55 (UTC)

Latest Comments

1 2 Next › Last »

Attius_Sullivan commented on 2020-03-24 17:06 (UTC)

I think the (arch-)meson dependency is missing (without this one installed, the build fails since the arch-meson command is used in the pkgbuild)

SammysHP commented on 2015-02-22 13:58 (UTC)

Please note that gthumb 3.3.x works only in a GNOME environment currently. You can reach the menu only via the GNOME panel.

tajidinabd commented on 2015-02-10 00:22 (UTC)

gthumb-git W: Dependency liboauth detected but optional (libraries ['usr/lib/liboauth.so', 'usr/lib/liboauth.so.0'] needed in files ['usr/lib/gthumb/extensions/lib23hq.so', 'usr/lib/gthumb/extensions/libphotobucket.so', 'usr/lib/gthumb/extensions/libflicker.so', 'usr/lib/gthumb/extensions/libflicker_utils.so', 'usr/lib/gthumb/extensions/libfacebook.so', 'usr/lib/gthumb/extensions/libpicasaweb.so']) gthumb-git W: Dependency exiv2 detected but optional (libraries ['usr/lib/libexiv2.so.13'] needed in files ['usr/lib/gthumb/extensions/lib23hq.so', 'usr/lib/gthumb/extensions/libexiv2_tools.so', 'usr/lib/gthumb/extensions/libimporter.so', 'usr/lib/gthumb/extensions/libflicker.so', 'usr/lib/gthumb/extensions/libflicker_utils.so', 'usr/lib/gthumb/extensions/libfacebook.so', 'usr/lib/gthumb/extensions/libpicasaweb.so', 'usr/lib/gthumb/extensions/libphoto_importer.so', 'usr/lib/gthumb/extensions/libcomments.so']) gthumb-git W: Dependency brasero detected but optional (libraries ['usr/lib/libbrasero-burn3.so.1'] needed in files ['usr/lib/gthumb/extensions/libburn_disc.so']) gthumb-git W: Dependency libchamplain detected but optional (libraries ['usr/lib/libchamplain-gtk-0.12.so.0', 'usr/lib/libchamplain-0.12.so.0'] needed in files ['usr/lib/gthumb/extensions/libmap_view.so']) gthumb-git W: Dependency libraw detected but optional (libraries ['usr/lib/libraw.so.10'] needed in files ['usr/lib/gthumb/extensions/libraw_files.so']) gthumb-git W: Dependency hicolor-icon-theme included but already satisfied gthumb-git W: Dependency dconf included but already satisfied gthumb-git W: Dependency gst-plugins-base-libs included but already satisfied gthumb-git W: Dependency gsettings-desktop-schemas included but already satisfied gthumb-git W: Dependency libwebp included but already satisfied gthumb-git W: Dependency libsecret included but already satisfied gthumb-git W: Dependency libsoup included but already satisfied gthumb-git W: Dependency json-glib included but already satisfied

swiftscythe commented on 2014-10-15 13:18 (UTC)

Updated, thank you :)

duckdalbe commented on 2014-10-15 12:36 (UTC)

This also requires gnome-common and yelp-tools. swiftscythe: Could you update the PKGBUILD?

swiftscythe commented on 2014-08-22 13:45 (UTC)

Adopted and updated

pozo commented on 2014-08-20 07:01 (UTC)

Hey, is there any way to update this package?

notuxius commented on 2013-08-29 17:28 (UTC)

Not launching: (gthumb:10753): GLib-GIO-ERROR **: Settings schema 'org.gnome.gthumb.browser' is not installed Solution: glib-compile-schemas /usr/share/glib-2.0/schemas

Alister.Hood commented on 2013-08-02 01:03 (UTC)

If it needs yelp-tools, doesn't that mean it no longer needs gnome-doc-utils?