Package Details: gtk-bluecurve-engine 1.0-5

Git Clone URL: https://aur.archlinux.org/gtk-bluecurve-engine.git (read-only)
Package Base: gtk-bluecurve-engine
Description: Original Bluecurve engine from Red Hat's artwork package.
Upstream URL: https://fedoraproject.org/wiki/Design
Licenses: GPL2
Submitter: None
Maintainer: marcs
Last Packager: marcs
Votes: 41
Popularity: 1.867776
First Submitted: 2006-03-21 21:00
Last Updated: 2016-06-01 11:10

Latest Comments

marcs commented on 2016-06-01 11:12

Fixed some stuff on PKGBUILD as you suggested.

Marcel_K commented on 2014-03-24 13:03

To be more elaborate: the newer pkg-config is already in base-devel and those should not be in 'depends'. Moreover, you should surround every instance of "$srcdir" and "$pkgdir" with double quotes to allow for spaces in directory names. And you don't need those "|| return 1"s anymore.

Chazza commented on 2014-03-24 10:03

You should remove pkgconfig from deps. See here: https://wiki.archlinux.org/index.php/PKGBUILD#depends

marcs commented on 2014-01-11 15:24

Working source:
http://ftp.gnome.org/pub/gnome/teams/art.gnome.org/archive/themes/gtk2/GTK2-Wonderland-Engine-${pkgver}.tar.bz2

ahioros commented on 2010-09-24 02:21

Update the source, you can choose a mirror here http://dir.filewatcher.com/d/NetBSD/distfiles/Other/GTK2-Wonderland-Engine-1.0.tar.bz2.133187.html