Package Details: gtk-theme-elementary 5.0.3-2

Git Clone URL: https://aur.archlinux.org/gtk-theme-elementary.git (read-only)
Package Base: gtk-theme-elementary
Description: The official elementary GTK theme designed to be smooth, attractive, fast, and usable.
Upstream URL: https://launchpad.net/egtk
Keywords: elementary gtk theme
Licenses: GPL2
Groups: pantheon
Conflicts: egtk-bzr, elementary-gtk-theme
Submitter: Ner0
Maintainer: goetzc (jasonwryan)
Last Packager: jasonwryan
Votes: 299
Popularity: 0.447953
First Submitted: 2013-08-30 09:50
Last Updated: 2017-02-11 20:56

Dependencies (1)

Required by (0)

Sources (1)

Latest Comments

goetzc commented on 2017-02-11 20:37

Oops.. It seems you have the fix.

jasonwryan, I've added you to the co-maintaners list, if you have time you can upload the fix.

jasonwryan commented on 2017-02-11 20:20

Your PKGBUILD doesn't build, the src package ditrectory name has changed, you need a realname (elementary-theme) and to adapt the package() function:

package() {
cd "$_realname-$pkgver"

install -d $pkgdir/usr/share/themes
mv $srcdir/"$_realname-$pkgver" $pkgdir/usr/share/themes/elementary
}

josemota commented on 2015-08-14 09:27

To be consistent with naming, this one package should be kept, IMO.

Kycok commented on 2015-08-13 20:27

Hehe, that's the same theme. Think my package can be removed or merged

eolianoe commented on 2015-08-13 16:31

What is the difference between your package and gtk-theme-elementary [1] ?

[1] https://aur.archlinux.org/packages/gtk-theme-elementary/

Kycok commented on 2015-07-22 12:27

Thanks a lot, TrialnError. I've removed unico engine from dependencies + now murrine engine is optional

TrialnError commented on 2015-07-22 11:41

Note that gtk-engine-unico was dropped from the Repos (and apparantly not to the AUR).
Is it even still required? Running grep on it doesn't find a reference (whereas murrine is found).
Additionally if this is a gtk2/3 theme, the gtk-engine-murrine could be an optdeps, since it's just required for the gtk2 theme, and people just using gtk3 apps won't need this

feskyde commented on 2015-05-10 03:47

Updated to 4.0-3

- Fixes

Federico Damián

feskyde commented on 2015-05-10 03:44

Updated to 4.0-2:

- Now provides 'gtk-theme-elementary-bzr' (old version)

Federico Damián

alucryd commented on 2013-08-30 17:05

Thx, merging into gtk-theme-elementary.

All comments