Package Details: gtk-youtube-viewer 3.2.3-1

Git Clone URL: https://aur.archlinux.org/gtk-youtube-viewer.git (read-only)
Package Base: gtk-youtube-viewer
Description: A Gtk2 application for searching and streaming videos from YouTube.
Upstream URL: https://github.com/trizen/youtube-viewer
Keywords: youtube
Licenses: GPLv3
Conflicts: youtube-viewer
Provides: youtube-viewer
Submitter: trizen
Maintainer: trizen
Last Packager: trizen
Votes: 45
Popularity: 0.923759
First Submitted: 2010-09-12 17:46
Last Updated: 2016-07-29 14:58

Dependencies (20)

Required by (0)

Sources (1)

Latest Comments

trizen commented on 2016-07-29 15:01

@ubone: 'gnome-icon-theme' has been added as an optional dependency. Thank you for suggestion!

ubone commented on 2016-07-28 08:03

Maybe add gnome-icon-theme to optional dependencies. Some icons are missing if one is using breeze / oxygen icons (names and/or locations are a bit different).

nielsk commented on 2015-09-27 05:22

When I start the application I get:
/usr/bin/perl: symbol lookup error: /home/user/perl5/lib/perl5/x86_64-linux-thread-multi/auto/Net/SSLeay/SSLeay.so: undefined symbol: Perl_xs_apiversion_bootcheck

nielsk commented on 2015-09-27 05:16

When I start the application from the terminal I get:
/usr/bin/perl: symbol lookup error: /home/nik/perl5/lib/perl5/x86_64-linux-thread-multi/auto/Net/SSLeay/SSLeay.so: undefined symbol: Perl_xs_apiversion_bootcheck

(same when I start youtube-viewer and then search)

trizen commented on 2015-08-19 22:40

@logos - remove the "/usr/lib/perl5/site_perl/" and "/usr/share/perl5/site_perl/" directories.

logos commented on 2015-07-12 12:32

I have a problem. It doesn't opens. It says this:

/usr/bin/perl: symbol lookup error: /usr/lib/perl5/site_perl/auto/JSON/XS/XS.so: undefined symbol: Perl_xs_apiversion_bootcheck

altiris commented on 2015-07-03 02:20

I would like to point out that in order to successfully install this latest update, I needed to install perl-module-build

It worked after that. Thanks again for maintaining!

trizen commented on 2015-05-17 21:55

@dhenke - the issue has been fixed in the latest commit. "perl-json-xs" remains optional.

dhenke commented on 2015-05-17 19:16

I also needed to install perl-json-xs (from the official repositories) to use the latest update of gtk-youtube-viewer. Maybe you could add this as a dependency, too? Thanks!

trizen commented on 2015-05-07 22:51

@altiris - "perl-json" is already added as a dependency. (christoff522 reported this issue several days ago)

All comments