Package Details: gtk3-light 3.20.6-1

Git Clone URL: https://aur.archlinux.org/gtk3-light.git (read-only)
Package Base: gtk3-light
Description: GTK3 without colord.
Upstream URL: http://www.gtk.org/
Licenses: LGPL
Conflicts: gtk3
Provides: gtk3=3.20.6
Submitter: megadriver
Maintainer: feuri
Last Packager: feuri
Votes: 13
Popularity: 0.012793
First Submitted: 2012-05-09 08:47
Last Updated: 2016-05-26 13:25

Required by (896)

Sources (3)

Latest Comments

dkasak commented on 2015-10-03 14:30

What happened to the gtk3-focus-fix patch? It doesn't seem to be included anymore and the bug hasn't been fixed upstream either.

stevenhoneyman commented on 2015-02-01 12:56

Could you change "rest" to optdepends please? It builds fine without it and is only required for a few programs

hollunder commented on 2014-07-29 18:32

Thanks a lot for maintaining this. As more gtk packages depend on gtk3 it gets more and more important to have a version with sane dependencies. The maintainers of the official packages care more about DE (GNOME) functionality than anything else.

feuri commented on 2013-07-04 22:29

AFAIK that's not possible.

gothmog.todi commented on 2013-07-04 21:30

does anybody know how to get rid of the at-spi2-atk dependency?

3V0LU710N commented on 2013-01-19 17:30

@feuri: Ok, feel free to adopt it! =)

Cheers

feuri commented on 2013-01-19 13:53

I'd take it for you.

3V0LU710N commented on 2013-01-09 14:16

Updated to version 3.6.4.

I'm thinking on orphaning this package. If someone is interested in adopting it, please leave a comment... =)

Cheers

Cloudef commented on 2012-12-30 00:10

Thanks.

3V0LU710N commented on 2012-12-30 00:04

Version 2.6.2-3: pkgrel update (added gtk3-focus-fix.patch as suggested by Cloudef)... =)

Cheers

All comments