Package Details: gtkwave-gtk3-tcl 3.3.117-1

Git Clone URL: https://aur.archlinux.org/gtkwave-gtk3-tcl.git (read-only, click to copy)
Package Base: gtkwave-gtk3-tcl
Description: A wave viewer which reads LXT, LXT2, VZT, GHW and VCD/EVCD files (GTK+ 3 version, with Tcl/Tk support)
Upstream URL: http://gtkwave.sourceforge.net
Licenses: GPL, MIT
Conflicts: gtkwave
Provides: gtkwave
Submitter: Un1Gfn
Maintainer: mooow
Last Packager: mooow
Votes: 2
Popularity: 0.075436
First Submitted: 2019-02-02 14:20 (UTC)
Last Updated: 2023-10-17 11:45 (UTC)

Required by (15)

Sources (1)

Latest Comments

mooow commented on 2023-10-17 11:51 (UTC)

Hi! I adopted this package because it has been out of date for a while.

I updated the package to version 3.3.117, the latest available upstream. I also rebased the PKGBUILD with the one coming from the official repositories. The only difference between the this PKGBUILD and the official one is enabling Tcl.

csantosb commented on 2020-02-23 10:48 (UTC)

Updated package to 3.3.104.

Un1Gfn commented on 2020-02-23 06:29 (UTC)

@csantosb +co-maintainer

Hetsh commented on 2019-04-29 12:29 (UTC)

Thanks for providing this repo, it helped me a lot. There is a small problem tho, since the checksum for gtkwave.pdf does not match. In my opinion you could also just remove it completely and just reference it in the .install file. Speaking of the .install file, the path to gtkwaverc is hardcoded, maybe it would be possible to use the $pkgname instead?