Package Details: guake-git 3.4.0.48.g7c91cfe-1

Git Clone URL: https://aur.archlinux.org/guake-git.git (read-only)
Package Base: guake-git
Description: Top-down terminal for Gnome using gtk3 and vte3
Upstream URL: https://github.com/Guake/guake
Licenses: GPL
Conflicts: guake, guake-gtk2-git
Provides: guake
Submitter: Skatox
Maintainer: Skatox
Last Packager: Skatox
Votes: 48
Popularity: 0.045099
First Submitted: 2008-03-07 02:12
Last Updated: 2019-03-12 04:31

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 8 Next › Last »

Skatox commented on 2018-01-08 04:32

Updated to add compatibility with 3.x version.

aichingm commented on 2018-01-03 21:12

From: https://github.com/Guake/guake/blob/master/README.rst : " Guake has been ported Gtk3, thanks to the huge work of @aichingm. Old releases and code depending on GTK2 have been put on the 0.8.x branch and will no more be actively maintained."

Since the changes were pushed to master today this PKGBUILD fails to build. Checkout https://gist.github.com/aichingm/ed35ba3b136be4424b1ac947207dbca3 as a proposal/template.

Skatox commented on 2016-08-18 15:07

@versusvoid thanks for the report, added those and other missing dependencies. Also updated PKGBUILD version.

versusvoid commented on 2016-08-17 09:17

Please add python2-gconf as dependency

vorot93 commented on 2015-06-05 14:19

Please remove 'gnome-python' from deps and add 'python2-keybinder2' as one.

Skatox commented on 2014-02-16 02:14

@bwrsandman Thanks for your help again. I've updated the package.

bwrsandman commented on 2014-02-15 17:18

I have updated the PKGBUILD on my gist, it compiles nicely and doesn't need patching.
https://gist.github.com/bwrsandman/7129822

bwrsandman commented on 2014-02-15 17:03

I have updated the git, it compiles nicely, doesn't need the patch but there is work to be done on the .install file
https://gist.github.com/bwrsandman/7129822

bwrsandman commented on 2014-02-12 22:06

Try #guake on irc or the issues on github.

Skatox commented on 2014-02-12 21:27

Thanks for the info, I-ve updated the PKGBUILD but i'm having problems when compiling, any help will be appreciated

https://dl.dropboxusercontent.com/u/1631898/guake-git-0.4.4.111.ge47158b-1.src.tar.gz