Package Details: gui-sudo 1.0-3

Git Clone URL: https://aur.archlinux.org/gui-sudo.git (read-only)
Package Base: gui-sudo
Description: Graphical user interface for sudo
Upstream URL: https://github.com/Rizwan-Hasan/GUI-Sudo
Keywords: gksu gui-sudo su sudo
Licenses: GPL3
Conflicts: gksu, libgksu
Submitter: Rizwan-Hasan
Maintainer: Rizwan-Hasan
Last Packager: Rizwan-Hasan
Votes: 1
Popularity: 0.034281
First Submitted: 2018-09-09 14:47
Last Updated: 2018-10-13 08:57

Dependencies (5)

Required by (0)

Sources (3)

Latest Comments

Plexcon commented on 2019-01-01 21:02

the dependencies could not be satisfied: eliminate gksu breaks dependency 'gksu' required by arch-plymouthize remove gksu breaks dependency 'gksu' required by nautilus-root

Rizwan-Hasan commented on 2018-10-20 08:35

It need cython package installed in your system in order to build. You can install cython using "pacman -Syu cython"

Jokler commented on 2018-10-19 15:38

This misses a dependency on cython.