Package Details: guile-git 1:2.9.1.1.gbb0860a0e-1

Git Clone URL: https://aur.archlinux.org/guile-git.git (read-only)
Package Base: guile-git
Description: A portable, embeddable Scheme implementation (Git snapshot)
Upstream URL: http://www.gnu.org/software/guile/
Licenses: GPL
Conflicts: guile4emacs
Provides: guile
Submitter: pnorcks
Maintainer: haawda
Last Packager: haawda
Votes: 11
Popularity: 0.000001
First Submitted: 2010-01-12 19:52
Last Updated: 2019-01-20 22:03

Dependencies (8)

Required by (67)

Sources (1)

Latest Comments

« First ‹ Previous 1 2

pnorcks commented on 2012-06-14 05:00

Updated, thanks.

ConnorBehan commented on 2012-06-14 01:04

gc 7.2 is in extra now.

pnorcks commented on 2012-03-20 04:12

Thanks, I've removed the 'gc' dependency and added 'gc-dev' instead.

metasyntax commented on 2012-03-19 18:33

Hi there. Guile now doesn't compile against the 7.1 version of gc in [extra]. It does work with version 7.2 alpha 6 which is available in the AUR package gc-dev. I've just tested this and confirmed it on x86_64.

Sources:

http://lists.gnu.org/archive/html/guile-devel/2012-01/msg00464.html
http://lists.gnu.org/archive/html/guile-devel/2012-02/msg00044.html

pnorcks commented on 2010-07-17 18:10

Fixed upstream, so I removed the patch.

pnorcks commented on 2010-07-01 21:13

Latest git doesn't compile for me, so I've reverted a bad commit and included this patch in 20100701-1. This should be fixed (properly) upstream soon.

pnorcks commented on 2010-07-01 21:11

Latest git requires a patch, which I've included in 20100701-1. This should be fixed upstream very soon.