Package Details: gummi-gtk3-git 1341.3d91b69-1

Git Clone URL: https://aur.archlinux.org/gummi-gtk3-git.git (read-only, click to copy)
Package Base: gummi-gtk3-git
Description: Gummi LaTeX Editor Gtk3 port git version
Upstream URL: https://github.com/aitjcize/Gummi
Licenses: MIT
Conflicts: gummi, gummi-svn
Submitter: aitjcize
Maintainer: aitjcize
Last Packager: aitjcize
Votes: 20
Popularity: 0.000000
First Submitted: 2014-05-09 16:32 (UTC)
Last Updated: 2015-07-11 11:11 (UTC)

Latest Comments

1 2 3 4 Next › Last »

alexf91 commented on 2018-07-09 06:49 (UTC)

Localization files are installed to /usr/@DATADIRNAME@/locale instead of /usr/share/locale.

haawda commented on 2014-09-06 16:41 (UTC)

Uploaded the tarball again to be more AUR-3- compliant. No need to update for you people. btw. in my previous comment I wanted to say that autogen.sh was invoked. There is no autorun-script.

jupbarrera commented on 2014-07-02 20:26 (UTC)

It works fine to me. Thanks!

haawda commented on 2013-11-08 07:02 (UTC)

Thanks for the advice. The autorun script is invoked now.

aitjcize commented on 2013-11-07 19:13 (UTC)

Hi I'm a Developer of Gummi. We recently removed all autotools related files from the repo. So you have to first run './autogen.sh' to generate the configure script.

haawda commented on 2013-06-30 12:25 (UTC)

removed "autoreconf": not needed and no longer working.

haawda commented on 2013-06-19 19:57 (UTC)

gtksourceview2 is in the depends array, so there is no need to put it to the makedepends array.

haawda commented on 2011-11-09 19:54 (UTC)

I do not have that problem here, so maybe it is fixed upstream.