Package Details: gvim-vi 8-1

Git Clone URL: https://aur.archlinux.org/vim-vi.git (read-only, click to copy)
Package Base: vim-vi
Description: Replace heirloom vi from core with gvim using symlinks.
Upstream URL: https://aur.archlinux.org/packages/vim-vi
Licenses: GPL
Conflicts: vi, vim-vi
Provides: vi, vim-vi
Replaces: vi, vim-vi
Submitter: vorbote
Maintainer: vorbote
Last Packager: vorbote
Votes: 2
Popularity: 0.000144
First Submitted: 2017-09-30 17:26
Last Updated: 2021-06-23 13:40

Dependencies (1)

Required by (6)

Sources (0)

Pinned Comments

vorbote commented on 2021-07-10 22:21

My arm has been twisted and it is now a split package. Pick your poison. If you come crying about brokeness when using an automatic abomination such as a reincartion of yaourt, cry me a river.

Please report packaging bugs here and app bugs upstream, they will be fixed by yours truly. Of course, I rather accept a patch. :-)

Latest Comments

vorbote commented on 2021-07-10 22:21

My arm has been twisted and it is now a split package. Pick your poison. If you come crying about brokeness when using an automatic abomination such as a reincartion of yaourt, cry me a river.

Please report packaging bugs here and app bugs upstream, they will be fixed by yours truly. Of course, I rather accept a patch. :-)

vorbote commented on 2021-06-20 23:13

Read the PKGBUILD.

axolotl commented on 2021-06-20 23:12

can you depend on 'vim', since gvim is not vim, but does provide vim?

marlemion commented on 2020-07-14 19:41

Why is this hard dependent on gvim? ED=gvim whill always result in a dependency to gvim.