Package Details: gvm-libs 22.9.0-1

Git Clone URL: (read-only, click to copy)
Package Base: gvm-libs
Description: greenbone-vulnerability-manager libraries
Upstream URL:
Licenses: GPL
Groups: greenbone-vulnerability-manager
Replaces: openvas-libraries
Submitter: arojas
Maintainer: TrialnError
Last Packager: TrialnError
Votes: 0
Popularity: 0.000000
First Submitted: 2022-04-01 17:39 (UTC)
Last Updated: 2024-04-02 22:59 (UTC)

Latest Comments

TrialnError commented on 2024-02-20 21:09 (UTC)

Maybe this should be considered for merging with gvm-libs? Both PKGBUILDS are on the same major release (22) and the name of this package suggests it is for version 20.x.y, which is wrong.

Hubbleexplorer commented on 2023-02-11 23:30 (UTC)

this results in a error with gpgme 1.18.0-2

"CMake Error at util/CMakeLists.txt:76 (message): The gpgme library >= 1.7.0 is required. "

Hubbleexplorer commented on 2023-02-11 23:12 (UTC) (edited on 2023-02-11 23:13 (UTC) by Hubbleexplorer)

This results in a error

CMake Error at util/CMakeLists.txt:76 (message): The gpgme library >= 1.7.0 is required.

even if gpgme is installed (version 1.18.0-2)

mfulz commented on 2022-07-25 07:19 (UTC)

Thanks I've included it

ghostbuster commented on 2022-07-23 15:05 (UTC)

Building fails with the following error message:

./.cache/yay/gvm-libs-20/src/gvm-libs-22.4.0/util/mqtt.h:28:10: fatal error: MQTTClient.h: No such file or directory 28 | #include <MQTTClient.h>

Installing paho-mqtt-c solves the above error. Please add paho-mqtt-c or some other appropriate package to the dependency list.