Package Details: gvm-libs-20 22.4.0-2

Git Clone URL: (read-only, click to copy)
Package Base: gvm-libs-20
Description: greenbone-vulnerability-manager libraries
Upstream URL:
Licenses: GPL
Groups: greenbone-vulnerability-manager
Conflicts: gvm-libs
Provides: gvm-libs
Replaces: openvas-libraries
Submitter: mfulz
Maintainer: mfulz
Last Packager: mfulz
Votes: 0
Popularity: 0.000000
First Submitted: 2021-02-16 22:43 (UTC)
Last Updated: 2022-07-25 07:19 (UTC)

Latest Comments

Hubbleexplorer commented on 2023-02-11 23:30 (UTC)

this results in a error with gpgme 1.18.0-2

"CMake Error at util/CMakeLists.txt:76 (message): The gpgme library >= 1.7.0 is required. "

mfulz commented on 2022-07-25 07:19 (UTC)

Thanks I've included it

ghostbuster commented on 2022-07-23 15:05 (UTC)

Building fails with the following error message:

./.cache/yay/gvm-libs-20/src/gvm-libs-22.4.0/util/mqtt.h:28:10: fatal error: MQTTClient.h: No such file or directory 28 | #include <MQTTClient.h>

Installing paho-mqtt-c solves the above error. Please add paho-mqtt-c or some other appropriate package to the dependency list.