Package Details: gvolwheel 1.0.3-1

Git Clone URL: https://aur.archlinux.org/gvolwheel.git (read-only, click to copy)
Package Base: gvolwheel
Description: a lightweight audio mixer which lets you control the audio volume through a tray icon
Upstream URL: https://github.com/Junker/gvolwheel
Licenses: GPL-2
Submitter: jose1711
Maintainer: jose1711
Last Packager: jose1711
Votes: 90
Popularity: 0.000000
First Submitted: 2009-04-12 18:39
Last Updated: 2021-02-16 10:56

Latest Comments

« First ‹ Previous 1 2

Anonymous comment on 2011-02-09 07:08

thanks jose1711

jose1711 commented on 2011-02-08 11:58

@gimireh: this forum post https://bbs.archlinux.org/viewtopic.php?pid=641775#p641775 should answer your question

Anonymous comment on 2011-02-08 04:05

Sorry for above mistake [alsamixer was not working completely.],
this works
>amixer set Master 65555

But Up/Down on alsamixer doesnot work.

i have snd-pcm-oss blacklisted on my rc.conf

Does this have to do anything with my problem or this package doesnot work on pulseaudio ?

Anonymous comment on 2011-02-07 14:03

sorry for double post,

i am using pulseaudio

Anonymous comment on 2011-02-07 14:02

Hi, i have same problem,

Error opening mixer device /dev/mixer

my alsamixer is working fine and i am on audio group as well

jose1711 commented on 2010-11-01 19:27

@ezzetabi: it does work here. are you sure you're not building on a fat32 filesystem?

ezzetabi commented on 2010-11-01 08:17

It does not work to me, the configure file is not executable. Please add "chmod 755 configure" just before ./configure to fix the problem.

jose1711 commented on 2010-06-29 21:56

@swiftgeek: is the module for soundcard loaded? are you member of audio group? does alsamixer work?

swiftgeek commented on 2010-06-29 00:25

Error opening mixer device /dev/mixer