Package Details: gvolwheel 1.0-1

Git Clone URL: https://aur.archlinux.org/gvolwheel.git (read-only)
Package Base: gvolwheel
Description: a lightweight audio mixer which lets you control the audio volume through a tray icon
Upstream URL: http://sourceforge.net/projects/gvolwheel/
Licenses: GPL-2
Submitter: jose1711
Maintainer: jose1711
Last Packager: jose1711
Votes: 90
Popularity: 0.116207
First Submitted: 2009-04-12 18:39
Last Updated: 2015-06-12 19:53

Latest Comments

donniezazen commented on 2012-04-10 20:33

Segmentation Fault.

jose1711 commented on 2011-06-27 08:24

@Junker: thank you, fixed

Junker commented on 2011-06-27 08:21

new version (0.9) depends gtk3. please, fix PKGBUILD

Anonymous comment on 2011-06-14 21:26

to make gvolwheel working make sure you have snd-mixer-oss module loaded:

$ sudo modprobe snd-mixer-oss

$ ls -la /dev/mixer
crw-rw----+ 1 root audio 14, 0 Jun 14 14:08 /dev/mixer

have a fun!

Anonymous comment on 2011-06-09 07:14

Good morning,

I have the same problem than gimireh & swiftgeek : Error opening mixer device /dev/mixer
I am using alsa, alsamixer is working well, amixer also. I'm in the audio group and all music programs are working.
I tried to lauch it with '-d /dev/snd/controlC0' since lsof /dev/snd/* tells me it's the device used by alsamixer and it opens well but still don't work.
Moving the cursor (pcm or master) just don't change the volume.

Anonymous comment on 2011-02-09 07:08

thanks jose1711

jose1711 commented on 2011-02-08 11:58

@gimireh: this forum post https://bbs.archlinux.org/viewtopic.php?pid=641775#p641775 should answer your question

Anonymous comment on 2011-02-08 04:05

Sorry for above mistake [alsamixer was not working completely.],
this works
>amixer set Master 65555

But Up/Down on alsamixer doesnot work.

i have snd-pcm-oss blacklisted on my rc.conf

Does this have to do anything with my problem or this package doesnot work on pulseaudio ?

Anonymous comment on 2011-02-07 14:03

sorry for double post,

i am using pulseaudio

Anonymous comment on 2011-02-07 14:02

Hi, i have same problem,

Error opening mixer device /dev/mixer

my alsamixer is working fine and i am on audio group as well

jose1711 commented on 2010-11-01 19:27

@ezzetabi: it does work here. are you sure you're not building on a fat32 filesystem?

ezzetabi commented on 2010-11-01 08:17

It does not work to me, the configure file is not executable. Please add "chmod 755 configure" just before ./configure to fix the problem.

jose1711 commented on 2010-06-29 21:56

@swiftgeek: is the module for soundcard loaded? are you member of audio group? does alsamixer work?

swiftgeek commented on 2010-06-29 00:25

Error opening mixer device /dev/mixer