Package Details: ha-glue 1.0.12-1

Git Clone URL: (read-only)
Package Base: ha-glue
Description: A set of libraries, tools and utilities suitable for the Heartbeat/Pacemaker cluster stack.
Upstream URL:
Licenses: GPL
Submitter: None
Maintainer: ghostlovescore
Last Packager: ghostlovescore
Votes: 3
Popularity: 0.000000
First Submitted: 2010-09-03 10:09
Last Updated: 2015-07-05 09:47

Latest Comments

ghostlovescore commented on 2015-03-14 20:20

Updated. Sorry for delay.

jyellick commented on 2015-03-11 19:01

With the updates to the filesystem package, /usr/sbin and /usr/lib64 are now symlinks. The ./configure needs to be updated to include --sbindir=/usr/bin and --libdir=/usr/lib .

c99ipnerd commented on 2013-05-19 14:39

ddelpino & user00265, i had the same problem. i added some sed to the PKGBUILD. after that it successfully compiled and installed the package. but i didn't test it yet.

sed -i 's/<glib\/gtypes\.h>/<glib\.h>/g' include/clplumbing/cl_uuid.h
sed -i 's/AM_CONFIG_HEADER/AC_CONFIG_HEADERS/g' # added this line

Anonymous comment on 2013-04-02 13:13

Same problem:

aclocal error: 'AM_CONFIG_HEADER': this macro is obsolete.
You should use the 'AC_CONFIG_HEADERS' macro instead.
/usr/share/aclocal-1.13/obsolete-err.m4:12: AM_CONFIG_HEADER is expanded from... the top level
autom4te: /usr/bin/m4 failed with exit status: 1
aclocal: error: echo failed with exit status: 1

./ exiting due to error (sorry!).
==> ERROR: Se produjo un error en build().

user00265 commented on 2013-03-26 04:32

ha-glue fails while executing "aclocal" ->

psi-jack commented on 2012-11-23 10:00

Version bumped to 1.0.9

Anonymous comment on 2011-03-15 16:28

New version of ha pkg released

Anonymous comment on 2011-01-19 15:51


ha-glue fail validity check after download...
USING: yaourt && pacman v3.4.2 - libalpm v5.0.2

Downloading glue-1.0.6.tar.bz2...
--2011-01-19 10:09:31--
Connecting to||:80... connected.
HTTP request sent, awaiting response... 200 Script output follows
Length: unspecified [application/x-tar]
Saving to: “glue-1.0.6.tar.bz2.part”

[ <=> ] 433,653 570K/s in 0.7s

2011-01-19 10:09:32 (570 KB/s) - “glue-1.0.6.tar.bz2.part” saved [433653]

==> Validating source files with md5sums...
glue-1.0.6.tar.bz2 ... FAILED
==> ERROR: One or more files did not pass the validity check!
==> ERROR: Makepkg was unable to build ha-glue.
==> Restart building ha-glue ? [y/N]
==> --------------------------------
==> WARNING: Following packages have not been installed: