Package Details: hamster-time-tracker_legacy 1.04-3

Git Clone URL: https://aur.archlinux.org/hamster-time-tracker_legacy.git (read-only, click to copy)
Package Base: hamster-time-tracker_legacy
Description: Time tracking application that helps you to keep track on how much time you have spent during the day on activities you choose to track (Legacy 1.04 version)
Upstream URL: https://github.com/projecthamster/hamster
Keywords: timetracking
Licenses: GPL
Conflicts: hamster-time-tracker
Provides: hamster-time-tracker
Submitter: SanskritFritz
Maintainer: SanskritFritz
Last Packager: SanskritFritz
Votes: 1
Popularity: 0.000000
First Submitted: 2020-03-10 20:10 (UTC)
Last Updated: 2022-07-07 21:56 (UTC)

Required by (4)

Sources (1)

Latest Comments

1 2 Next › Last »

SanskritFritz commented on 2022-07-07 21:56 (UTC)

Right, done.

MarsSeed commented on 2022-07-07 21:37 (UTC)

Uh, lest we forget - please change python2-xdg to python2-pyxdg here as well. :)

SanskritFritz commented on 2022-07-06 20:37 (UTC)

Yes I think so. Same about anamnesis.

MarsSeed commented on 2022-07-06 20:28 (UTC)

I see.

So, it seems that only python2-notify's source URL needs to be fixed, and then this package would work well.

(Though don't ask me; I have more than enough Python 2 packages for someone who doesn't even need them but just wants to help others! :D )

SanskritFritz commented on 2022-07-06 20:14 (UTC)

Well this version is actually rock solid while the new python3 version is still somewhat rough around the edges.

MarsSeed commented on 2022-07-06 19:40 (UTC)

Well, you might decide to submit a deletion request for this.

I don't see anyone declaring that they still require this old version.

Repo carries the current hamster-time-tracker, which uses Python 3 and Gtk3.

SanskritFritz commented on 2022-07-06 19:19 (UTC)

Of course lol :D Well to be honest I don't use this version anymore, nor the new version, I switched to charmtimetracker and ktimetracker. Since I use Plasma anyway, those fit the bill better for me.

MarsSeed commented on 2022-07-06 18:55 (UTC)

If you need this legacy version: python2-notify has been orphaned, and someone has found a source alternative, so its current source 404 issue can be fixed.

Just a suggestion, though. :) As I myself don't need this application.

Oh, and this package defines that it depends on python2-xdg but it should depend on python2-pyxdg instead. :)

MarsSeed commented on 2022-06-28 16:23 (UTC)

python2-notify's source has been deleted from its hosting. And it is not available on PyPI.