Package Details: haroopad 0.13.1-6

Git Clone URL: https://aur.archlinux.org/haroopad.git (read-only)
Package Base: haroopad
Description: A markdown enabled document processor
Upstream URL: http://pad.haroopress.com/
Licenses: custom
Submitter: Muhaha
Maintainer: Muhaha
Last Packager: Muhaha
Votes: 14
Popularity: 1.499956
First Submitted: 2015-08-17 17:26
Last Updated: 2016-02-13 10:24

Latest Comments

Muhaha commented on 2016-03-08 03:57

@kozaki thx for notifying about the new update, but I will not update the script before it is a official release.

kozaki commented on 2016-03-07 21:43

PKGBUILD for Haroopad v0.13.2 with better support for older integrated Intel GPUs (v0.13.1 doesn't run on my GMA3150 box, new one does).

Source and original Haroopad notice:
https://github.com/rhiokim/haroopad/issues/569#issuecomment-192540113

Your PKGBUILD edited:
https://github.com/tukoz/PKGBUILDs/tree/master/haroopad

Muhaha commented on 2016-02-13 10:29

Thx @trio, I have updated PKGBUILD

trio commented on 2016-02-08 17:53

Error in building and installing package

==> ERROR: changelog should not be an array
==> ERROR: Makepkg was unable to build haroopad.

This is due to the changelog var in PKGBUILD being set as
changelog=('changelog')

Fix to the following:
changelog='changelog'

Muhaha commented on 2015-09-29 20:55

Thx @cnodell, libnotify is added as a dependency.

cnodell commented on 2015-09-29 09:41

After installing haroopad, it was unable to run because of an unmet dependency:

/usr/share/haroopad/haroopad: error while loading shared libraries: libnotify.so.4: cannot open shared object file: No such file or directory

After installing libnotify, I was able to start haroopad.

Muhaha commented on 2015-09-14 19:36

Thx @wicast, nodejs is removed as a dependency.

wicast commented on 2015-09-13 16:07

The nodejs package shouldn't add as a dependency,it should be considered as a make dependency.Haroopad using node-webkit for its runtime which has no relationship with nodejs.
Since it a deb package,the nodejs package is unnecessary.

wicast commented on 2015-09-13 16:02

The nodejs package shouldn't add as a dependency,it should be considered as a make dependency.Haroopad using node-webkit for its runtime which has no relationship with nodejs.

Muhaha commented on 2015-09-07 06:53

and so we keep trying. After a little search I found how to get some more info from the terminal (hopefully it is also useful). Run the command

/usr/share/haroopad/haroopad --enable-logging --v=1

If there is too much text paste it into http://paste.fedoraproject.org/ or something similar and share the link.

All comments