Package Details: hash-identifier 1.1-4

Git Clone URL: https://aur.archlinux.org/hash-identifier.git (read-only)
Package Base: hash-identifier
Description: Identify the different types of hashes used to encrypt data and especially passwords
Upstream URL: https://github.com/Miserlou/Hash-Identifier
Licenses: GPL3
Submitter: andreoli
Maintainer: anthraxx
Last Packager: anthraxx
Votes: 11
Popularity: 0.136216
First Submitted: 2013-03-08 14:42
Last Updated: 2016-09-21 14:56

Latest Comments

anthraxx commented on 2016-09-15 15:23

cool thx for the new link, will check and switch it in the next 48h

adrianlzt commented on 2016-09-15 14:50

The new source: https://storage.googleapis.com/google-code-archive-downloads/v2/code.google.com/hash-identifier/Hash_ID_v1.1.py

Luap1nat0r commented on 2016-09-04 10:08

source https://hash-identifier.googlecode.com/files/Hash_ID_v1.1.py is no longer available.

hollunder commented on 2015-12-28 14:47

==> ERROR: PKGBUILD contains CRLF characters and cannot be sourced.

Removing CRLF is necessary but the sed line you have there does not work, at least not as part of the PKGBUILD.

andreoli commented on 2013-07-06 10:11

Hi, I tried rebuilding the package and could not see any errors. Which error are you seeing exactly? I had to remove those trailing Win EOLs (^M), otherwise the script wouldn't execute.

Yurashina commented on 2013-05-22 21:23

line 34 : sed -i -e "s|env python|env python2|" -e 's|^M||' Hash_ID_v1.1.py
Invalid (probably due to a fault)"^M" character